Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
-----
#1
Blank
Reply

Sponsored links

#2
Are you using speedhacks? Those can cause false FPS? If not,

does this happen with other games? It's quite possible it's a game-specific problem.
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#3
----------------------------------------------------------------
Reply
#4
The EE stands for "EmotionEngine" which you could think of as the PS2's processor. This uses 2 cores of your CPU.

Still, it shouldn't be causing any slowdown unless it gets near 100% and you start getting less than 60 FPS.

What PCSX2 version are you using? r4600? Are you using the default plugins? Did you change any of the emulation settings? Are you playing on native resolution? Could you possibly try with a non-Electronic Arts game (assuming "NSFU" would be Need For Speed Underground?)?
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#5
to fix the sound you can try to configure the soundplugin...it´s the option Synchronizing Mode...but as you can read there...it may break games...
i used that option when my old computer(dualcore@2,4ghz) was nearly dying when doing fancy attacks in ff-x so i chose that option and the attack sounds were normal, but the game was very slow at these points Laugh
Reply
#6
-------------------
Reply
#7
just start pcsx2 and look at the first line at the log Wink the version and revision number are in green ^^
Reply
#8
if it isn't 60fps on NTSC and 50fps on PAL there's something wrong. If it's locked at those but still slow click F4 and the fps will rise to about 80-90 but the actual fps will still stick around 50-60 range
Reply
#9
--------------------
Reply
#10
PCSX2 settings? plugin settings? Any speedhacks enabled?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)