Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
0.9.7: Can't use DX10
#1
Since I updated to v0.9.7, I can't select DX10 from the graphic settings (using GSDX 3068). I could do this in previous versions.

My specs:
Core2Quad 2,5Ghz
HD5770 (Which even support DX11)
4GB RAM
Vista 64bit
Reply

Sponsored links

#2
Update your DirectX. Search the forum on how to do this if you don't know there are billions of threads about it
[Image: newsig.jpg]
Reply
#3
So, you don't even have the option in the dropdownlist? Thats strange....

Try updating DirectX to its last versión. http://www.microsoft.com/downloads/detai...laylang=en
Reply
#4
Thats fast. He just sent this thread link to me on Steam and I told him to update his DirectX as well. Smile
Reply
#5
Jeffro helped me with getting the latest plugins for the emulator and the latest version of DX (Yes, I rebooted). Still, DX10 isn't an option in the menu:
[Image: 44c]

It works fine on an old beta version:
[Image: 44f]
Reply
#6
Try reinstalling the Beta with the GSDX plugin that came with it. You might also try to reinstall or update your graphics card driver.
Intel i5 3450
AsRock B75-Pro3-M
Sapphire R9 290 Tri-X OC
8GB DDR3-1333 RAM
Sandisk Ultra Plus 256GB
Seagate 7200.14 1TB x2
Enermax Triathlor 450W PSU
Reply
#7
Vista 64bit << Needs SP2 to support DX11.
Reply
#8
Before I used Jeffro's emu + plugins, I used the latest beta. There wasn't a DX10 option in there. I'll try updating my driver.
Reply
#9
(07-25-2010, 10:14 PM)rama Wrote: Vista 64bit << Needs SP2 to support DX11.

Going to install SP2, thanks!
Reply
#10
[Image: 460]
There still isn't an option for DX10 after the SP update.
(07-25-2010, 09:57 PM)SamSoNight Wrote: Try reinstalling the Beta with the GSDX plugin that came with it
Tried that, didn't work.

Is there a way to delete my own post? I don't want to doublepost, but I still want to bump the thread.
Reply




Users browsing this thread: 1 Guest(s)