Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
007 From Russia With Love (USA) stuck at the intro video
#1
Does this game need any special settings? it is listed as playable.

I've tried without speedhacks, and with the skip mpeg hack but it gets stuck all the same before loading the main menu.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Q6600 @ 3,2Ghz; HD4870; 4GB 1066; Win7 x64
PCSX2 1.0.0
Settings are default
ISO
Reply
#4
can you please provide the emulog.txt you get after the error ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
There is no error, the video just freezes and stays like that.

PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows 7 Enterprise Edition Service Pack 1 (build
7601), 64-bit
Physical RAM = 4095 MB
CPU name = Intel® Core™2 Quad CPU Q6600 @ 2.40GHz
Vendor/Model = GenuineIntel (stepping 0B)
CPU speed = 3.599 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0000e3bd
x86EFlags = 20100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\gsdx32-ssse3-r5350.dll
Windows 6.1.7601 (Service Pack 1 1.0)
ATI Radeon HD 4800 Series (8.17.10.1129)
Binding PAD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\FWnull.dll
(GameDB) 9640 games on record (loaded in 206ms)
Binding DEV9: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\DEV9null.dll
Plugins loaded successfully.

HotSwapping to new ISO src image!
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
ATI Radeon HD 4800 Series (8.17.10.1129)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: E:\Console Games\Sony PlayStation 2\007 - From Russia with Love
(USA).iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2254752 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Martin\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Martin\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_212.82;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_212.82;1) Game CRC = 0x22DC8EAC, EntryPoint = 0x00110008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_212.82;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC

[Image: freeze.jpg]
Reply
#6
hm. Weird.

Can you try with software mode ?
can you ry with your original DVD too ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
Done and done before, same problem. The DVD works on my PS2, so you can rule that out too.
Reply
#8
can you give it a try with 0.9.8 ?
and with latest svns too ?

this way, it could be a good thing to make a bug report, then .
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
Same problem both with the latest svn and with 0.9.8.
Reply
#10
recommended speedhacks are enabled by default.
try disabling all of them.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)