Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1.0.0 problems
#1
Hello,

I started having this weird problem, I install 1.0.0 about two weeks ago and played some games (Kessen, Tekken 5...) and all worked perfectly! I didn't play for a few days and then when I tried to run some of them I noticed that they were not working correctly, for example Kessen menus are all black and Tekken runs incredibly slow (worked perfectly before). Could anyone help me out? Here are my specs:

Operating System = Microsoft Windows 7 64bit
Physical RAM = 3824 MB
CPU name = Intel® Core™ i5 CPU M 460 @ 2.53GHz
Vendor/Model = GenuineIntel (stepping 05)
CPU speed = 2.526 ghz (4 logical threads)
Intel HD Graphics

Thanks!
Reply

Sponsored links

#2
Update our graphics drivers. Google "Intel driver update utility" run through that and update the ones it says
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
All are up to date. Maybe it's not compatible with the new drivers? Like I said, it worked until a few days ago and I didn't change any of the settings
Reply
#4
Roll back to 0.9.8 and see if the issue still exists.
Reply
#5
You are right, reverting to 0.9.8 fixed the problem. I tried it on my other PC and it was the same thing, 1.0.0 had problems but 0.9.8 worked fine. Games I had issues with are: Kessen, Tekken 5, Mortal Kombat Deception, Shadow Hearts: From The New World. haven't tested any others. thank you!
Reply
#6
Try 1.0.0 again but after installing this: http://www.microsoft.com/en-us/download/...px?id=8328
Also install Service Pack 1 for windows 7
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)