Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1.2.1 Frame limiting option bugged?
#1
I noticed that you guys added an OpenGL feature. Awesome. It looks just as good as DX11 and runs 3x faster than DX11 does if not more. I need to test this out further. I noticed that its either me or disabbling frame limiting doesn't work anymore. I can't get above 60fps no matter what I do or what graphics mode or settings I'm in for it.

So is the frame limiting bugged? Or is it something else?
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
Reply

Sponsored links

#2
Well, do you have VSync enabled anywhere?
Reply
#3
Is there a vsync option inside the emulator now? Is it on by default? If the answer is no to both of these then NO I do not.

I never ever had this problem with all previous versions go back as far as 0.9.8.
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
Reply
#4
Config->Emulation Settings->GS Window->Wait for Vsync on refresh

Or you could have it enabled in your gpu settings. Else, it could be windows desktop composition (aero). (?)

edit: typo
Reply
#5
I don't have that option. No where in the GS tab has the term/word Vsync on it. As you can see here...

http://i.imgur.com/yFwEd9h.png

I definitely do not have it enabled through my GPU settings itself.
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
Reply
#6
(02-04-2014, 10:38 PM)fade2black001 Wrote: I noticed that you guys added an OpenGL feature. Awesome. It looks just as good as DX11 and runs 3x faster than DX11 does if not more. I need to test this out further. I noticed that its either me or disabbling frame limiting doesn't work anymore. I can't get above 60fps no matter what I do or what graphics mode or settings I'm in for it.

So is the frame limiting bugged? Or is it something else?

Uhm, what?

OpenGL is actually slower than DX11 in PCSX2 by a GOOD amount. Care to explain your PC / settings?
Core i5 2500K @ 4.5GHZ, 8GB RAM 1866MHZ, AORUS 1080 Ti, 128GB Samsung 830 SSD + 1TB Samsung 850 Evo SSD +  2 1TB HDDs.) Windows 7 64-bit Professional
Reply
#7
It's in GS Window, not GS. If you didn't turn it on, then it shouldn't be on, though. Try restarting the emu and ensure it's in full screen and try. It's probably windows regarding it's not exclusive FS mode bs.
Reply
#8
(02-04-2014, 11:03 PM)Mkilbride Wrote: Uhm, what?

OpenGL is actually slower than DX11 in PCSX2 by a GOOD amount. Care to explain your PC / settings?

Nothing special at all. I was fooling around with 1.21 with Tales of the Abyss. I could turn on MSAA to 16x and still get 60fps at 4x native res. If I did this with DX11 I would only get 20fps. A lot slower as you can see.

Specs:
I5 3570 4.5ghz
2GB 6950
8GB DDR3

As I said nothing special.

(02-04-2014, 11:04 PM)Asmodean Wrote: It's in GS Window, not GS. If you didn't turn it on, then it shouldn't be on, though. Try restarting the emu and ensure it's in full screen and try. It's probably windows regarding it's not exclusive FS mode bs.

Oh right. That box isnt enabled and still doesn't work in FS even when I put in complete FS by using ALT+Enter.
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
Reply
#9
(02-04-2014, 11:09 PM)fade2black001 Wrote: Nothing special at all. I was fooling around with 1.21 with Tales of the Abyss. I could turn on MSAA to 16x and still get 60fps at 4x native res. If I did this with DX11 I would only get 20fps. A lot slower as you can see.

Specs:
I5 3570 4.5ghz
2GB 6950
8GB DDR3

As I said nothing special.


Oh right. That box isnt enabled and still doesn't work in FS even when I put in complete FS by using ALT+Enter.

I think there is something wrong with your setup, then. Because, even according to the author of the plugin, and what others have reported, OpenGL remains the slower of the two.
Core i5 2500K @ 4.5GHZ, 8GB RAM 1866MHZ, AORUS 1080 Ti, 128GB Samsung 830 SSD + 1TB Samsung 850 Evo SSD +  2 1TB HDDs.) Windows 7 64-bit Professional
Reply
#10
Does turbo work? (tab)
Reply




Users browsing this thread: 1 Guest(s)