Thread Rating:
  • 1 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
< 10 FPS
#1
I'm playing NFL Street on my Lenovo Y560(check the specs for yourself).
Fps @ 5-10.....

Any suggestions and fixes. Please explain step-wise details.

Thank You, just joined today.... Tongue
Reply

Sponsored links

#2
pls give ur system specs.mens ur system info.[cpu,ram,os,other]
Reply
#3
(03-07-2013, 05:05 PM)lionelmessi Wrote: pls give ur system specs.mens ur system info.[cpu,ram,os,other]

just check my profile Tongue
Reply
#4
the specs are ok.but tell me ur gsdx plugin info.which version,config.
Reply
#5
where do i check for that ?

Thanks 4 ur patience in advance
Reply
#6
(03-07-2013, 05:09 PM)lionelmessi Wrote: the specs are ok.but tell me ur gsdx plugin info.which version,config.

Got it.. Laugh

Gsdx 4600 [MSVC 15.00, SSE2] 0.1.16
Reply
#7
sorry for my late reply.
ok.you got that.
open pcsx2->go to Config->video [gs]->plugin sett.-> then new window will open. just tell me all that info.
or upload a pic. of that.which pcsx2 u r using?
Reply
#8
power management to high performance, use native resolution, ee timing hack to 1, vu cycle stealing to 2, and make sure pcsx2 is on hardware mode using radeon gpu and not i5 gpu
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#9
(03-07-2013, 05:26 PM)lionelmessi Wrote: sorry for my late reply.
ok.you got that.
open pcsx2->go to Config->video [gs]->plugin sett.-> then new window will open. just tell me all that info.
or upload a pic. of that.which pcsx2 u r using?

   

(03-07-2013, 05:36 PM)DaTankAC Wrote: power management to high performance, use native resolution, ee timing hack to 1, vu cycle stealing to 2, and make sure pcsx2 is on hardware mode using radeon gpu and not i5 gpu

1> power management of lenovo ??
2> how to "make sure pcsx2 is on hardware mode using radeon gpu and not i5 gpu"
Reply
#10
Quote:1> power management of lenovo ??
2> how to "make sure pcsx2 is on hardware mode using radeon gpu and not i5 gpu"

Indeed, somewhere in the control panel is the power management settings of the laptop. This will (hopefully) keep the laptop from throttling your performance when power demand runs high with pcsx2 running.

For 2., Config > Video (GS) > Plugin Setting
Make sure your plugin is DX10 or 11. In the settings screen at the top (the same screen where you can change resolution and such) there should be a drop down box to choose which graphics card pcsx2 uses. Make sure you use the ATI as built-in gpu of i3 is not good.

Your cpu is not great, but not bad. You should certainly be running > 10 fps.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply




Users browsing this thread: 1 Guest(s)