Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
100% gpu usage on gtx 970
#1
First off, please excuse my faulty grammar, for english is not my mother tongue.

I will try my best to be understandable.

So i've been using pcsx2 for long time, never had any trouble until trying Devil May Cry 3, on emulator ver. 1.4. The all known problem about missing HUD elements on DX11, or messy graphics on OpenGL, no matter what settings, tips found on this very forum included. So i tried one of the unstable ver. 1.5 and it worked flawlessly after some tweaks.   
 Now i'm using ver. 1.5.0 - dev 2078-g595ad99 and notice GPU usage at a 100% in-game, even on 3x native resolution. CRC (full) and MSAA 2x, only. Tried on other game (God Hand) the usage remains the same. Aside from those mentioned tweaks above, everything is at default settings.

[Image: 4Bmgxss.jpg]

My rig:
i5 3570
gtx 970 g1 (graphics driver 368 on windows 7 and 382 on windows 10)
12 gb ram

Just to be clear, any other software runs ok.  
Any idea of what could be the problem?
Reply

Sponsored links

#2
Do you have "Large Framebuffer" option enabled? Is the 100% GPU usage only on a specific renderer like OpenGL or is it common to all the hardware renderers? Does it occur when you bring down the internal resolution to something like 1x/2x native?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
(06-02-2017, 06:23 PM)ssakash Wrote: Do you have "Large Framebuffer" option enabled? Is the 100% GPU usage only on a specific renderer like OpenGL or is it common to all the hardware renderers? Does it occur when you bring down the internal resolution to something like 1x/2x native?

Thank you for answering. So, actually, the "large frame buffer" was tiped on. My bad. Turning it off set God Hand to run normally. 
As for the other questions: Still got problems on Devil May Cry 3. Funny that it was working well under Opengl before. I did even finish the game, aside from some lightning and blur effects kind off place that was put solved by tweaking the Skipdraw setting. Now the game is a total blurry mess on opengl, like a burned LCD screen, pushing my gpu to its limit.
[Image: oc1GsVZ.jpg]
Reply




Users browsing this thread: 1 Guest(s)