Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
100% speed / 60 FPS but lags
#1
Hey everyone.

When i play ps2 games my fps and Speed is 60/100, but it still lags. Any tips (tried many changes in the settings)?

My Pc:

[*]Intel® Core™ i7-6700 Quad-Core, Windows 10 Home
[*]8GB DDR4 RAM
[*]NVIDIA GeForce® GTX 960 4GB GDDR5
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
i tried gta vice city and resident evil 4.

Version: 1.4.0

GS Settings
preset: safe ( fast )

Gsdx Settings
Adapter: Default Hardware Device
Renderer: Direct3D9 ( Hardware )
Interlacing: None

Internal Solution: Native
Texture Filtering: Billinear (PS2)
Anisotropic Filtering: 16x
CRC Hack Level: Full (safest)
Logarithmic z: On
Alpha Correction: On


Everything else is default
Reply
#4
1 - what if you decrease anisotropic filtering ?
2 - What if you set render plugin to D3D11 instead ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
oh, I forgot to say. I use iso files.


it's still the same. I tried 2x, off and 3D11 also.
Reply
#6
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
Quote:When i play ps2 games my fps and Speed is 60/100, but it still lags. Any tips (tried many changes in the settings)?

What happens when you increase the EE cycle rate value to either 1 (or) 2 ?
Reply
#8
ssakash: still lags.

jesalvein:
PCSX2 1.4.0-20160105132032- compiled on Jan  5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
Operating System =  Microsoft Windows XP Home Edition Service Pack 3 (build 2600)
Physical RAM     =  8143 MB
CPU name         =  Intel® Core™ i7-6700 CPU @ 3.40GHz
Vendor/Model     =  GenuineIntel (stepping 03)
CPU speed        =  3.406 ghz (8 logical threads)
x86PType         =  Standard OEM
x86Flags         =  bfebfbff 7ffafbff
x86EFlags        =  2c100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Reserving memory for recompilers...

Loading plugins...
Binding   GS: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\gsdx32-avx.dll
Windows 5.1.2600 (Service Pack 3 3.0)
Binding  PAD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\lilypad.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\spu2-x.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll
Binding  USB: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\USBnull.dll
Binding   FW: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9693 games on record (loaded in 205ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 5.1.2600 (Service Pack 3 3.0)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Current Renderer: Direc Opening CDVD
t3D11 (Hardware mode)
isoFile open ok: C:\Users\ChukkSatyriasis\Desktop\Spiele\Emulators\PS 2\PS2 ROMS\Grand Theft Auto - Vice City (USA) (v3.00).iso
Image type  = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2294320 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0 [File]: C:\Users\ChukkSatyriasis\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1 [File]: C:\Users\ChukkSatyriasis\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA     v02.20(10/02/2006)  Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
# Initialize memory (rev:3.70, ctm:392Mhz, cpuclk:294Mhz detected)

PlayStation 2 ======== Hard reset boot
ROMGEN=2006-0210, IOP info (CPUID=1f, CACH_CONFIG=14000200, 2MB, IOP mode)
<20060210-142424,ROMconf,PS20220WC20060210.bin:11824>
# Total accessable memory size: 32 MB (B:2:8:0) (370:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Apr  7 2005 21:09:14
 CPUID=2e20, BoardID=0, ROMGEN=2006-0210, 32M


IOP Realtime Kernel Ver.0.9.1
   Copyright 1999 © Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname rom0OhmySDSYS secname all
loadelf version 3.30
Input ELF format filename = rom0OhmySDSYS
0 00100000 00058a48 ......
Loaded, rom0OhmySDSYS
start address 0x100008
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Get Reboot Request From EE
ROM directory not found

PlayStation 2 ======== Update rebooting..
ROM directory not found

PlayStation 2 ======== Update reboot complete
cdvdman Init
rmreset start
rmreset end
clearspu: completed
Pad Driver for OSD (2000/12/05 18:05) 392, 128

IOP Realtime Kernel Ver.0.9.1
   Copyright 1999 © Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
read/write allocate memory 4000
open name rom0OhmySDVER flag 1 data 4aa78
open fd = 2
open name rom0:ROMVER flag 1 data 4aa78
open fd = 2
open name rom0:XDEV9 flag 1 data 4aa78
open fd = 2
loadmodule: fname rom0:XDEV9 args 0 arg
dev9: unknown dev9 hardware.
loadmodule: id 32, ret 1
loadmodule: fname rom0:XDEV9SERV args 0 arg
loadmodule: id -200, ret 1
open name rom0:ROMVER flag 1 data 4aa78
open fd = 2
open name rom0:FONTM flag 1 data 4aa78
open fd = 2
open name rom0:FNTIMAGE flag 1 data 4aa78
open fd = 2
open name rom0WackoNDIMAGE flag 1 data 4aa78
open fd = 2
open name rom0:TEXIMAGE flag 1 data 4aa78
open fd = 2
open name rom0:ICOIMAGE flag 1 data 4aa78
open fd = 2
open name rom0:TZLIST flag 1 data 4aa78
open fd = 2
_spu_rev_offsetaddr 1f9021
### addr = 1034255  size = 28640
_spu_rev_offsetaddr 1d9021
### addr = 968719  size = 28640
get val add 3c0 type 2 ret 1ff000
get val add 1ff000 type 2 ret 0
open name rom0TongueS1ID flag 1 data 4aa78
open fd = 2
open name rom0TongueS1VERA flag 1 data 4aa78
open fd = 2
open name rom1LaughVDID flag 1 data 4aa78
open fd = -6
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_205.52;1
(SYSTEM.CNF) Software version = 3.00
(SYSTEM.CNF) Disc region type = NTSC
found 0 symbols
ELF (cdrom0:\SLUS_205.52;1) Game CRC = 0x248E6126, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_205.52;1
(SYSTEM.CNF) Software version = 3.00
(SYSTEM.CNF) Disc region type = NTSC
open name cdrom0:¥SYSTEM.CNF;1 flag 5 data 4aa78
open fd = 2
ExecutePs2GameDisk
open name cdrom0:¥SYSTEM.CNF;1 flag 5 data 4aa78
open fd = 2
> Selected savestate slot 0
Loading savestate from slot 0...
filename: C:\Users\ChukkSatyriasis\Documents\PCSX2\sstates\SLUS-20552 (248E6126).00.p2s
EE/iR5900-32 Recompiler Reset
Loading GS
Loading PAD
Loading SPU2
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Reply
#9
Have you used VU cycle stealing ? if yes, what happens when you set it to 0 ? (It generally causes lags on most games)

EDIT: Just saw one of your older posts which stated that you are using the safest preset so you probably could not customize the VU cycle stealing slider. FWIW, is the lag also present on the original console when playing the game ?
Reply
#10
I don't get it...
you said :
Quote:Windows 10 Home
but the log says :
Quote:Microsoft Windows XP Home Edition Service Pack 3 (build 2600)
and you also said
Quote: I tried 2x, off and 3D11 also.
we all know it's impossible with Win XP.

So, what is the truth ? Blink
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)