Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1080p frequently jumps and/or zooms on my i5-based system
#1
I have a 3.8GHz i5-based system with Nvidia GTX660TI graphics card which can fully take advantage of the 1920X1080 scaling, making games look the best they can possibly look, but I notice a common issue - jumpiness & zoom-cuts (momentary zooming in on just a portion of the screen then zooming back out) on most games I've tried (Shadow of the Colossus, for example), frequently during cut-scenes. I use Direct3d11 for the latest features, but using Direct3d9 corrects the problem at 1920X1080 resolutions. Also, using Native or the scaling presets (i.e. 3X) in Direct3d11 also fixes the problem, but then I lose the maxed out eye-candy. This is such a beautifully efficient emulator and I'm happy that it still looks gorgeous at 3X with Direct3D9/Direct3D11, but the aspie in me wants the best settings my rig can support. Is there a fix for this?
Reply

Sponsored links

#2
config>video>plugin settings

Check the box that says HW hacks then click the config button next to it. That will open a window. Finally check the box that says Nvidia hack.


[Image: Capture6dc6e.png]
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
(09-20-2014, 07:57 PM)Nobbs66 Wrote: config>video>plugin settings

Check the box that says HW hacks then click the config button next to it. That will open a window. Finally check the box that says Nvidia hack.

Wow, thank you! This worked perfectly. Now I can play PS2 games using my Samsung monitor's native resolution at 1920X1080 and not have to worry about the jaggies, no matter how minute and barely discernible to the human eye they might have been Wink You know how it us with us undiagnosed aspies & OCDers Laugh
Reply
#4
Yeah, I know how it is. Have fun gaming Smile
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply




Users browsing this thread: 1 Guest(s)