Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
24 the game on pcsx2 0.9.6 config settins required
#1
hello
i could do with some help please.
im trying to run the above game but its running just to slow to play properly. i have checked the compatability guide and it shows 24 as playable.

i need to know whats the best settings for my rig.

i have a amd thalon II X4 630 processor running at 2.80GHz
ati radeon HD4650 1GB graphics card running stable @ 2.8gb ram
4gb ram
geforce6100PM-M2 motherboard
320Gb hdd
windows7 64 ultimate

when i run 24 the game during cut screens my fps runns at 63 fps (100%) but when im in the game (especially when shootin) the fps drops down to 13 - 23fps.

my config settings are:
graphics - GSdx 890 (MSVC 15.00, SSE2) 0.1.14
sound - SPU2-X 1.1.0
controller 1&2 - lillypad 0.9.9
cddvdrom - Gigaherz's CDVD Plugin 0.7.0
Dev9 - Dev9null Driver 0.3.0
usb - USBnull Driver 0.5.0
Firewire - FWnull Driver 0.4.0
bios - Europe v01.60

grpahics config img below




thanks for all your helps with this.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Try 0.9.7 that is the version used on the compatibility page.
Reply
#3
Your CPU is the bottleneck there, I don't know how this specific game reacts to the speed hacks but it's clear you can't go up without some serious attempts with them. Overclocking the CPU may help a bit but it's a risky procedure.

As pointed by Enigmatik, upgrading to the new official beta probably will help a little bit, but you'll still have low performance with that specs. Should the CPU be a Phenom II and still under the demanding of many games without OC.
Imagination is where we are truly real
Reply
#4
Thanks for the info

i have tried the 0.9.7 beta version and when i run 24 the fps during cutscenes is approx 63-68fps but when the action starts is shoots down to 6fps at its best.

i have reverted back to 0.9.6 and i get about 33-36fps so i think ill keep with this version as its still playable just abit slow.

thanks again.
Reply
#5
Hi:
I have tried the 0.9.7 r3878 beta version and when I run the game in windowed mode, the fps during cutscenes is more than 60FPS, but when the action starts is shoots down to 8-10fps at its best, and my CPU usage it is not more than 70% of use in taskmanager.
Using SS2 or SS3 plugin produces the same result, as well without AUDIO plugin.

My config:
- ASUS COMMANDO MOTHERBOARD
- INTEL Core 2 Duo E6600 @ 2.40GHz
- 4 GB RAM DDR2 (PC6400)
- nVidia Geforce GTX 768 MB DDR3
- SoundBlaster X-Fi Fatal1ty
- HDD WD @ 10.000 rpm
- Windows XP Professional SP3

Is there anyway to have more FPS?
Should I need a patch for the game?

Thank U very much!
Reply




Users browsing this thread: 1 Guest(s)