Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
3D10 (Hardware) common bug
#1
i've noticed in a couple of games (more exactly FFX, FFX-2 and FFXII) that when i use 3D10 (Hardware) some peoples head seem to be divided in 2. See it for yourself.

http://img19.imageshack.us/img19/9317/semttuloijr.jpg
http://img15.imageshack.us/img15/4936/semttuloear.jpg

This bug doesn't happen with: 3D9 (both hardware and software) and with 3D10 (software). But this last one makes the game to get really crappy quality =P.
I find myself switching back to 3D9 but then some minor ground/ wall textures bug appear.
My dirextX is up-to-date and i tried both pcsx2 beta releases and official ones
Any tips on how to get good looking people with 3D10 would be appreciated
[Image: fs.png]
Q9550 @ 3,33GHz Ninja
HD 3850
Reply

Sponsored links

#2
There are no fix the FACE LINE TEXTURE in GDSX now. We only can wait till it release a fix version for this problem.
HappyTongueCSX2:Happy
Reply
#3
try a different custom res
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
(05-03-2009, 02:59 PM)refraction Wrote: try a different custom res

While I've only had the problem in FFX (FFX2 and FF12 are fine), I get it regardless of the custom res I use, and even when I'm using Native.


Is there a resolution you recommend?
Reply
#5
You see, I get better overall speed and better graphics in Final Fantasy XII with DX9 than on DX10. That's why I don't believe that "Use DX10, it's faster/better". I think it deppend on the game.

BTW, the black line on the face of characters in FFX, X-2 and XII, is gone by simply disabling texture filtering. With texture filtering off I don't get black line. With texture filtering on, I get black line.
SAGER NP8690 | i7-620M 2.66Ghz | 6GB RAM | ATI 5870M 1GB GDDR5 | FullHD 1080p 15.6'' | 500GB HDD 7200RPM | WINDOWS 7
Reply
#6
(05-03-2009, 04:28 PM)dotHack Wrote: BTW, the black line on the face of characters in FFX, X-2 and XII, is gone by simply disabling texture filtering. With texture filtering off I don't get black line. With texture filtering on, I get black line.

yeah i noticed that now, but without texture filtering i get crappy graphics =P
[Image: fs.png]
Q9550 @ 3,33GHz Ninja
HD 3850
Reply
#7
Is it possible to force texture filtering on your graphics card and leave it disabled in the plugin? Maybe it's related to the way the plugin handles texture filtering and letting your hardware take over would do the trick. I'll try it myself when I get a chance.
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply
#8
I grey out texture filtering, no lines

all games DX10, (tekken 5 only DX9)
Reply
#9
pedrosilva: use DX9 then. I get no black lines at all (even with texture filtering on) using DX9. And like I said, it is even faster in FF12 (noticeably faster) while also having less graphical bugs. Bear in mind I'm using latest SVN of GSdx. It's been a time since I don't use the last stable ones (except to play Arcana Hearts, broken in latest svn)
SAGER NP8690 | i7-620M 2.66Ghz | 6GB RAM | ATI 5870M 1GB GDDR5 | FullHD 1080p 15.6'' | 500GB HDD 7200RPM | WINDOWS 7
Reply




Users browsing this thread: 1 Guest(s)