Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
40-60% on Supposedly "Playable" Klonoa 2
Tried it with many settings, but each time it's slow, and if I use my video card it makes black line garbage.

Some YouTube benchmarks are uploading, but in the meantime, how is this for a computer?

ATI Radeon X1650
Intel Core 2 Duo @ 3.00GHz
2GB Ram
600GB HD

Sponsored links

"playable" has absolutely nothing to do with how the game plays, and everything to do if there are any game-breaking glitches.

Those videos on youtube are sped up to be in real time, they are not accurate to how fast the game plays.
[Image: 2748844.png]
I'm uploading my own videos.

By the way, I'm using r1736 with 1.6 US BIOS.

Oy, 1FPS on Sly Cooper 1...
Show us your settings so we can help better, did you try the stable 0.9.6 too?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
[Image: pcsx1.png]
[Image: pcsx2.png]
As for the stable: Indeed I did, same results.
Gsdx, speedhacks and advanced settings? tried without microVU enabled?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
I don't know how accurate PCSX's hardware detection is, but it says you don't have a C2D. If accurate, that may be a reason, since the Pentium D is complete rubbish. Big, big difference between a C2D and a dual core Pentium. Which do you have?

Also use SSE3 for GSDX.
yeh from what i remembered, I got over 30~40 fps in Klonoa 2 with pcsx2 last time i tried.
I have an AMD X2 @ 2.9ghz.

With a c2d @ 3ghz you should be getting at least ~50 fps.

You seem to have a pentium d, which is a lot slower than an Intel Core 2 Duo; which explains your speed problem.
Check out my blog: Trashcan of Code
Pentium D's your problem, it's P4 architecture, C2's architecture is 100% faster.
AMD Phenom II 940 @ 3.6GHZ, 4GB PC8500 @ 1100MHZ, 4870x2 @ Stock.
Well, the videos refuse to upload, so...

All the following lead to bad results.

Quote:1. zerogs 0.97.1 (interlace)
Result: Slow FPS, black garbage over Klonoa and other complicated models, missing geometry

2. GSDx 890 (MSVC 15.00, SSE2) 0.1.14 (windowed, hardware, shader 3, vsync, alpha correction)
Result: Slow FPS, a LOT more garbage than last time, but still only on complicated models, missing geometry

3. same as 2, but software (1 rend. thread)
Result: Slow FPS, no garbage, missing geometry

4. same as 3, but 1650 0.1.15 (hardware, vsync)
Result: Pretty much like 2

5. same as 4, but software
Result: A lot slower FPS, no garbage, missing geometry

So then... Hardware breaks Klonoa, the stupid hills (missing geometry) will NEVER appear, and I have a terrible processor. If I upgrade to an i5, it'll be faster, right?

Users browsing this thread: 1 Guest(s)