Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
A bit of Sound Lagging
#1
Hello,

I recently started using this emulator and I configured it to the best of my ability, and according to some guides I read, my computer SHOULD be able to play the games just fine.

I have an Intel Core i7-2630QM clocking at 2.0ghz, 8 GB of RAM, and a nVidia Geforce GTX 460m as a very basic rundown of my specs and my computer is a laptop, an Asus G73S to be exact.

So basically, my problems are little ones, but I would like them to be fixed if possible, and both are things I noticed while playing Namco X Capcom. First of all, there seem to be a bunch little lines on my game screen during the opening movie and title screen. I've tried quite a few settings, but I can't seem to get rid of them. Currently I'm using the Direct X 10 (Hardware) plugin with my resolution set at 1920x1080 with Bob Tff blending because of screen shake.

The second problem is something I noticed with all the games I play, and that is a 1-2 second sound lag. I did a bit of poking around and a topic mentioned that changing my SPU2-X setting to Asynch would fix it. It didn't, rather, it actually made my sound go screwy quite a few times. It is the latest one downloaded from the website, 2.0, so I can't really figure out what's going on.

Also, I do have speed hacks on, but it doesn't seem to make a difference whether it's on or off, and speed hacks seems to be necessary otherwise my game slows down to 40-45 fps.

If anyone could recommend something perhaps, any help would be appreciated.

Reply

Sponsored links

#2
1) Try using the "Native" checkbox and/or disabling the "Texture filtering" option in GSdx.
2)Are you getting full speed (60/60) on the game? what sound settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
decrease the spu2x latency slider from 150 to 60-80
Reply




Users browsing this thread: 1 Guest(s)