Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
A file could not be created PLZ Help
#1
Sad 
(01-18-2011, 04:26 PM)Bositman Wrote: This is a very common problem for which you would have found the solution with a simple search or by reading the FAQ.
It is a permissions problem, uninstall PCSX2 from where you currently have it (make sure you back up your BIOS files) then install it again in a custom folder like C:/PCSX2. Then on the first time config wizard make sur to select current directory for ini storage.
If it still doesn't work right click PCSX2.exe and Run as Administrator
Good Evening,

I have tried exactly what is written above and yet I still receive a Message stating

A file could not be created.
Path: C:\Users\Administrator\Documents\PCSX2\bios\scph39001.nvm

Is there something I am missing as I also tried running this in Administrator mode.

I am using the latest release pcsx2-1.2.1-r5875-setup.exe and yes I have all the MicroSoft visuals C++ from 2005 til 2013 both x64 and x86 runtimes installed I have no idea and Yes I am a Noobie of the first kind sorry for being a headcase.WackoWackoWackoBlush and yes I did not quite understand this "Then on the first time config wizard make sur to select current directory for ini storage." Any help will be greatly appreciated Thank you.
Reply

Sponsored links

#2
Try to use another path for the bios......Default sometimes don't work...for example,i use C:\emulators\Pcsx2\Bios
Reply
#3
My guess is that PCSX2 is run without adequate permissions. Either move it to a different folder like Bositman explained already, or run it as an administrator each time (Windows 8 allows you to do that through the compatibility options in the Properties panel, but i don't remember if it exists for Windows 7 and lower)
Reply
#4
Under Windows 8 my advice is avoiding C: at all, more than once I had general permission issues with files there, even simple documents (pure .txt files).

Once a permission issue procs it may be hard to correct, sometimes even deleting the offending file is a headache, so, for now if not done yet move all PCSX2 folders to outside the /users... above all avoid the /users/administrator... you can be triple sure that Windows won't like you messing with that folder, actually you should never log as administrator.

But the only secure solution is removing all traces of PCSX2 folders and files from under /users. For that reason is highly advisable making the installation portable, what's done creating an empty portable.txt file and then renaming it as portable.ini (this will tell PCSX2 to look for its assets under its root install directory, the same the pcsx2.exe is).

Of course move to respective paths all those necessary files, like BIOS, memcards, sstates, cheats and so on.
Imagination is where we are truly real
Reply




Users browsing this thread: 1 Guest(s)