Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
A little problem...
#1
Hey guys, first time posting here and just recently downloaded this awesome emulator, very many thanks to the guys that made it possible.

I seem to have a little problem with this thing, though....For some reason whenever I'm playing a game and say, I need to push the L1 button on my Logitech Cordless Rumble Pad 2, it turns on this super fast mode....that speeds up the entire game.

Is there anyway to disable this? I checked in my controller plug-in settings and didn't really find anything. If anyone can get back to me on this, I'd greatly appreciate it.

Thanks.
Reply

Sponsored links

#2
(08-28-2011, 02:50 PM)Roodee Wrote: Hey guys, first time posting here and just recently downloaded this awesome emulator, very many thanks to the guys that made it possible.

I seem to have a little problem with this thing, though....For some reason whenever I'm playing a game and say, I need to push the L1 button on my Logitech Cordless Rumble Pad 2, it turns on this super fast mode....that speeds up the entire game.

Is there anyway to disable this? I checked in my controller plug-in settings and didn't really find anything. If anyone can get back to me on this, I'd greatly appreciate it.

Thanks.

pcsx2 has 2 different keys for speedups:
Tab key = turbo mode
F4 key = disable framelimiter

pcsx2 doesn't support mapping these keys to gamepad, so if for some reason L1 on your gamepad is acting as one of these keys, then my guess is you have some other software on your computer that's mapping "L1" on your joypad to "Tab" or "F4" on your keyboard.

you can effectively disable turbo mode in pcsx2 by configuring the "turbo adjust" value in the GS window to be 100% (which means turbo mode == normal speed).
Check out my blog: Trashcan of Code
Reply
#3
Hmm....I see....I wouldn't even know where to begin in search of what else could be causing this to happen.

Also, I tried setting the turbo speed to 100% and it didn't seem to work. =(

Thank you for the quick reply by the way.
Reply




Users browsing this thread: 1 Guest(s)