Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
A question about Frame Limit
#1
when i play any game, for example FFXII this following happens. I used the alt+tab to the msn and alt+tabed again back to the game, when i return to the game, The emulator changes automatic the settings of frame limit to unlimitedWacko..is this normal?

Im using the pscx2 beta 976.

Thanks for any help and sorry my bad english Smile
My Rig:

Core 2 Quad Q8200 2,33
2gb ddr2
Dg31pr
XFX 9600gt 512ddr3
Vista SP1

Reply

Sponsored links

#2
It is normal, because you can toggle the framelimit option with tab.
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
Reply
#3
(04-23-2009, 12:06 AM)yunsabit Wrote: It is normal, because you can toggle the framelimit option with tab.

I didnt see this option in the emu Blink, but ill search more.

Ok searched..and i didnt find a way to disable the toggle with the tab..but I just found a toggle with f4 ingame but the f4 key doesnt work.

thx for the help Biggrin
My Rig:

Core 2 Quad Q8200 2,33
2gb ddr2
Dg31pr
XFX 9600gt 512ddr3
Vista SP1

Reply
#4
yea it's something that's hidden (and can't be turned off Mellow ), and the F4 key has to be pressed 4 times for each setting Tongue (go figure 4 Laugh), if you didn't understand what i mean is that imagine i have it set to Normal when i F4 it goes to Limit (so if i want to go back to Normal i have to press F4 3 more times Smile).

This is the order that F4 goes in Smile
Normal, Limit, FrameSkip, VUSkip
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#5
If tab worked to disable limiting it should also work for the opposite.
Reply
#6
Ninja Hidden stuff Ninja and this 4's Wacko its a bit confusing trick.

@Cain yes, it work the opposite Smile. I didnt know about tab toggle before.

Thanks very much Laugh for the help. I dont know with someone has already make this suggestion, but i think this toggle with the tab should have way to disableHappy.
My Rig:

Core 2 Quad Q8200 2,33
2gb ddr2
Dg31pr
XFX 9600gt 512ddr3
Vista SP1

Reply




Users browsing this thread: 1 Guest(s)