Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ASUS G73JH-A1, random lag spikes
#1
I got an ASUS G73JH-A1, i7 720QM, ATI Mobility HD 5870 recently. Tried running PCSX2 on it and most games exceed 60FPS, but sometimes I get random lag spikes. I get it in the same scenes where the game would run at 100FPS. I'm wondering if this has something to do w/ turbo.
CPU: i7 930 @ 2.8GHz(Everyday)/3.6GHz(Gaming)/4.0GHz(Encoding)
GPU: Geforce GTX 480 @ 850MHz/1001MHz
Motherboard: ASUS P6X58D-E
RAM: 2x3 6GB OCZ @ 1527MHz 8-8-8-24
Reply

Sponsored links

#2
did you set the power plan settings to "high performance",disabling windows aero and running in the AC power otherwise running in battery has a reason of slowdown

formula:
xx% battery = xx% pcsx'2 FPS
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
Yes, I'm running on AC power and high performance power profile. I didn't disable Aero, I'll give it a try, but I doubt its the problem.
CPU: i7 930 @ 2.8GHz(Everyday)/3.6GHz(Gaming)/4.0GHz(Encoding)
GPU: Geforce GTX 480 @ 850MHz/1001MHz
Motherboard: ASUS P6X58D-E
RAM: 2x3 6GB OCZ @ 1527MHz 8-8-8-24
Reply
#4
(12-01-2010, 01:56 AM)frosty5689 Wrote: Yes, I'm running on AC power and high performance power profile. I didn't disable Aero, I'll give it a try, but I doubt its the problem.

i get that problem when over clocking its usually a heat thing
for the graphics card
try lowering the gpu by 20mhz and the memmory clock by 30mhz and turn the fan speed up

or

clean the card and turn the fan speed up
and buy a case fan
i got one on newegg for $5
and it has a white led which is good cuz i wouldnt know its on if it didnt
because its silent
long ago in a distant city, i batman defender of gotham unleashed an unspeakable order. but a foolish clown wielding a menasing laugh steped forth too opose me.
Reply
#5
How about monitoring the temps before we assume they're too high? While you're at it, monitoring the CPU frequency to see if it's running the 2.4Ghz it should.
Reply
#6
It goes at 2.0Ghz - 2.6Ghz cause of how stupid TurboBoost works. The temps are in the mid 50-60s for both CPU and GPU, no problems there. I think the issue have disappeared now that I did a registry edit to stop core parking when on high performance profile. Now the only issue remains is ocing my CPU a bit so I can get full FPS for Persona 4 instead of 50 FPS for some scenes. =p

@kekdeyardrat: This is a laptop, so I can't really add a fan to it. (already have laptop cooling pads, never use them)
CPU: i7 930 @ 2.8GHz(Everyday)/3.6GHz(Gaming)/4.0GHz(Encoding)
GPU: Geforce GTX 480 @ 850MHz/1001MHz
Motherboard: ASUS P6X58D-E
RAM: 2x3 6GB OCZ @ 1527MHz 8-8-8-24
Reply




Users browsing this thread: 1 Guest(s)