Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ace Combat 5 is still not playable on 0.9.8.
#1
Just a heads-up - Ace Combat 5 does not qualify for "playable" per the definition of "playable" on the main website.

The "lock during CG movie" thing looks fixed as far as I can tell, but large enemies (e.g., ships, bombers) still have no clipping, meaning that gunfire/missiles/the player will simply ghost through them.

Main story can't be played past Mission 3, second half (requires that the player destroy bombers and frigates).

Arcade mode can't be played past the first stage (after you shoot down all the MiGs, a C-130 spawns, and it can't be shot down because of this bug).

It could just be that I have a bad rip - I ripped my copy of AC5 to ISO, and the copy I have, I purchased used. But I know for a fact that it works fine on a PS2 (as I've beaten this copy of AC5 to hell and back on my PS2).

-- Griffinhart

EDIT: Machine stats attached.


Attached Files
.txt   JOYEUSE.txt (Size: 135,11 KB / Downloads: 281)

Sponsored links

#2
sounds like you need to put your EE / VU clamps on full
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#3
Nope; I just tested it again with EE Clamping set to full and VU Clamping set to Extra + Preserve Sign. Clipping bug is still present.

-- Griffinhart
#4
just out of curiosity, are you playing it in hardware mdoe or software mode?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#5
Also making sure not to test the different mode when loading from a savestate? (that is, changing the setting then resetting the emulator and playing from the beginning)
[Image: 2748844.png]
#6
>hardware mdoe or software mode
Hardware wherever I can.

>savestate
Nope, not loading from savestates at all.

-- Griffinhart
#7
Can you please try it in software mode?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#8
>software mode
Nope, bug is still present.

More specifically, with
  • EE Clamp at Full
  • VU Clamp at Extra + Preserve Sign
  • GSdx 4600 (MSVC 15.00 SSE41) 0.1.16
    • Direct3D11 Software
    • Weave bff (saw-tooth)
    • Rendering Threads: 4
    • Edge anti-aliasing (AA1): on

And I did a full boot from CDVD.

-- Griffinhart
#9
use the disc and plugin and see if the problem persists (select plugin from the source list and set it accordingly)
#10
>use the disc
Still no go.

I used cdvdGigaherz (r4510) 0.8.0 to try playing from disc. Kept the settings from last time (e.g., full clamp, D3D11 software). Bug is still present.

-- Griffinhart




Users browsing this thread: 1 Guest(s)