Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ace Combat Zero & 5 Blurry effect - Help
#1
Hey guys, so I've just recently been playing the Ace Combat games on PCSX2 v1.5.0 (revision 489a89a, downloaded form the Git place) and it all works fine apart from this one graphical issue that shows up on certain missions and cut-scenes.
 
Ok, so, The issue I'm having is this blurring effect that occurs only on certain missions and cut-scenes in both Ace Combat Zero and Ace Combat 5 (Don't know about AC4, haven't played it yet). Other than this the games work 100%

My PC Specs:

OS: Windows 10
Processor: i7-6700K @4.00GHz - 4 cores
Memory: 16GB
Graphics: GTX 1080
Monitor: ASUS pg279q (don't know if this makes a difference but I play these games on full-screen with a 1440x2560 @165Hz monitor)

I'll just say again that this does not occur on every mission but I would still appreciate any advice on settings or plugins that may be floating around as I want to maximise my gameplay experience as much as possible. So yea not really a game-breaking issue, more of a slight annoyance personally. Other than this both games work fine.

Screenshots of blurry effect as well as my pcsx settings:
- Note that inside the cockpit is fine but everything that you see outside is still blurry.
- Another thing is that the background of the various menu screens are black (only on Ace Combat Zero), but I can still see the options so not too much of a big deal.
- I've played around in the settings quite a bit and haven't stumbled across a fix.
- This blurriness happens on both games.
[Image: ayodxOd.png]
[Image: 7G7Z0VF.png]
[Image: HHnd8ul.png]
[Image: C2CPFc4.png]
[Image: GAvuxH9.png]
[Image: vP2AkAj.png]
Reply

Sponsored links

#2
Try turning "Half-Pixel offset" here

[Image: 7G7Z0VF.png]
Hey,  I'm writing yet another PCSX2 frontend. Source code is being hosted at GitHub.
Reply
#3
(02-25-2017, 01:32 PM)FaithLV Wrote: Try turning "Half-Pixel offset" here

[Image: 7G7Z0VF.png]

Thanks for the quick reply, I've tried this and it doesn't seem to make a difference.
Reply
#4
I use OpenGL, leave "Align Spite" on, change "Round Sprite" to "Half" and disable the external shader and it looks pretty good.
   
   
   

I guess it is still kind of blurry but my hardware isn't nearly as good as yours so I can't really push it any higher... OpenGL fixes the menu screens, Round Sprite to half fixes the lines on the radar screen and pause menu, and I disabled the shader for a small speedup, honestly I can't tell the difference in looks.
Lurking until I can fix my desktop...
Reply
#5
Sorry for double posting, but I was just tinkering with Ace Combat Zero's settings again and I just found that you can fix the menus in DX11 by ticking the "Alpha" checkbox in the hardware hacks configuration.
Lurking until I can fix my desktop...
Reply




Users browsing this thread: 1 Guest(s)