Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ace Combat games slowing down
#1
So I'm fairly new to emulators, and I just figured out how to get Ace Combat 5 working on PCSX2. Everything seems fine, the resolution is good, there's no terrain bugs, and the controller input is perfect. 
Its just that I always get these times where I barely move and the frame rate and audio just slows down. I've been told that PCSX2 runs on the cpu rather than the gpu. 
Is there any way to lock it at 100% speed by changing some settings, or is my cpu just bad?

CPU: Intel Core i5 4460 3.20 GHz (not overclocked)
PCSX2 version 1.4.0
Reply

Sponsored links

#2
Your CPU should be able to run this game smoothly. Go to Config > Video (GS) > Plugin Settings and set Rendering Threads to 3. It should improve the performance, hopefully enough to avoid the slowdown.
Reply
#3
(05-29-2016, 11:58 AM)FlatOut Wrote: Your CPU should be able to run this game smoothly. Go to Config > Video (GS) > Plugin Settings and set Rendering Threads to 3. It should improve the performance, hopefully enough to avoid the slowdown.

Its a little better, but is still slows down alot when I look at the ground. 
Is there a way to lock it to a lower framerate so that it doesnt slow itself down trying to maintain 60 fps?
I notice that the emulator window says "Speed: 100%" and whenever that goes down, the game slows. So I thought maybe locking the frame rate to about 30 or 40 would keep it at 100%
Reply
#4
That would respectively lock it to 50-60% speed, it's not like PC games.
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)