Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
All games are slow now!
#1
Until this morning I was playing all games normal. Playing FFXII in 3X with 60 FPS, but now it run with 30/35 FPS and is too slow.

All my games are like this now.

Help me please!!!
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I have a Phenon X4 955, with a GTX 560, 4 GB Ram amd Windows 7

I am using the latest stable version of PCSX2. The 1.2.1

The settings are all default, I already unintalled and reinstalled it.

The only diferent thing that I did was try to install the revision 5917, but I already delete it.

All games I am using are ISO. FFXII was working normal, now is really slow.

Okami is slow too.

Thanks for the help!
Reply
#4
what do the ee & GS% display when you get slowdowns ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
EE is around 100, but GS is around 15
Reply
#6
I see.
your CPU is struggling. but it's weird since it should be enough for FFXII.
did you disable amd cool n' quiet ? have a look at your CPU temps while running pcsx2 too. this could an overheating case
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
My CPU temp is normal, around 37/40 C.
Reply
#8
go to search and look for PCSX2 and delete the inis folder from within the pcsx folder, then re-install the stable version

remembering to backup your memcards and sstates folders first, and put them back after re-installing pcsx2
sadly you will have to set up your joypads, graphics settings, and audio settings
Not sure what graphics card you have, it's memory bandwidth,
it's temperature, fan speed, what pixel shader it has
try TechPowerUp's gpu-z

Not sure what your cpu is try cpu-z
(hint click on the highlighted links Biggrin)
Reply
#9
The problem continues...

Low PFS and slowdown.
Reply
#10
have you tried what i suggested?
Not sure what graphics card you have, it's memory bandwidth,
it's temperature, fan speed, what pixel shader it has
try TechPowerUp's gpu-z

Not sure what your cpu is try cpu-z
(hint click on the highlighted links Biggrin)
Reply




Users browsing this thread: 1 Guest(s)