Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
All versions of 0.9.7 do not work for me
#1
Hi, I'm a long time user and have never had any problems with this emulator until 0.9.7 came out.
I always have my drivers and redists up to date, not just for this program but for many other games that require constant updating.
Every time I start any game the pcsx2 log goes through its loading process but crashes before the game actually loads, and there are no errors in the log.
I have tried many, many different settings. Defaults, different recompilers, vu, interpreter, supervu. Nothing makes a difference as it always crashes in the same spot.
My favorite working rev is 1888. as it plays Dragon Quest 5 and Kingdom Hearts 1 full speed. So I suppose I don't NEED these later revs, but I've always wanted to see if I could benefit from them.
My computer specs are:
Windows xp sp3
AMD X2 5600 2.8ghz
2gb ram
Nvidia 8600GTS 512mb
GSDX - so many different versions. I stick with the one in 1888 or new March one.
Linuz Iso

I know my iso's are clean as I made them myself and they work fine on the older versions.
Any help is greatly appreciated. Please let me know if more information is required.
Reply

Sponsored links

#2
PCSX2 settings? Plugin settings? content of the emulog.txt after you get the crash?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
The plugins I'm using are:
GSDX - The one that comes with 3876 or the March update.
DX9, no interlace, internal 640x480 (but I use scaling x2), texture filtering, logarithmic Z, 8-bit textures, alpha correction are all checked.
SPU2 - 3876, default settings. Linear, timestretch, Xaudio2
Linuz ISO - compress faster
LilyPad - Normal configuration
Dev, USB, and firewire, are of course default.

I'm sorry, I thought I had been specific to say that ALL plugin and Emu settings are at default, and any other settings I change, and have changed many times, make no difference.

My emuLOG.txt is as follows:

PCSX2 0.9.7.r3876 (modded) - compiled on Oct 5 2010
Savestate version: 0x8b4c0000

x86-32 Init:
CPU vendor name = AuthenticAMD
FamilyID = 2
x86Family = AMD Athlon™ 64 X2 Dual Core Processor 5600+
CPU speed = 2.913 ghz
Cores = 4 physical [2 logical]
x86PType = Standard OEM
x86Flags = 178bfbff 00002001
x86EFlags = ebd3fbff

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3
MMX2 .. 3DNOW .. 3DNOW2

Allocating memory for recompilers...

Loading plugins...
Binding GS : C:\Documents and Settings\Owner\My Documents\Emulation\PS2\Pcsx2 097 rev3878\PCSX2 0.9.7\Plugins\gsdx-sse2-r3878.dll
Windows 5.1.2600 (Service Pack 3 3.0)
NVIDIA GeForce 8600 GTS (6.14.12.6099)
Binding PAD : C:\Documents and Settings\Owner\My Documents\Emulation\PS2\Pcsx2 097 rev3878\PCSX2 0.9.7\Plugins\lilypad-r3878.dll
Binding SPU2 : C:\Documents and Settings\Owner\My Documents\Emulation\PS2\Pcsx2 097 rev3878\PCSX2 0.9.7\Plugins\spu2-x-r3878.dll
Binding CDVD : C:\Documents and Settings\Owner\My Documents\Emulation\PS2\Pcsx2 097 rev3878\PCSX2 0.9.7\Plugins\cdvdiso-r3878.dll
Binding USB : C:\Documents and Settings\Owner\My Documents\Emulation\PS2\Pcsx2 097 rev3878\PCSX2 0.9.7\Plugins\USBnull.dll
Binding FW : C:\Documents and Settings\Owner\My Documents\Emulation\PS2\Pcsx2 097 rev3878\PCSX2 0.9.7\Plugins\FWnull.dll
Binding DEV9 : C:\Documents and Settings\Owner\My Documents\Emulation\PS2\Pcsx2 097 rev3878\PCSX2 0.9.7\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 8934 games on record (loaded in 287ms)
HLE Warning: ELF does not have a path!!


Initializing plugins...
Init GS
Windows 5.1.2600 (Service Pack 3 3.0)
NVIDIA GeForce 8600 GTS (6.14.12.6099)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Allocating memory for the PS2 virtual machine...
Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1484928 sectors)
(IsoFS) Block 0x10: Primary partition info.
Opening USB
Opening FW
Opening DEV9
detected blocksize = 2048
isoOpen: C:\Documents and Settings\Owner\My Documents\Emulation\Kingdom Hearts\Kingdom Hearts.ISO ok
offset = 0
blockofs = 24
blocksize = 2048
blocks = 1484928
type = 2
McdSlot 0: C:\Documents and Settings\Owner\My Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Documents and Settings\Owner\My Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Version 1.60
Load Bios Warning: rom1 module not found, skipping... (this is not an error)
Load Bios Warning: rom2 module not found, skipping... (this is not an error)
Load Bios Warning: erom module not found, skipping... (this is not an error)
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(IsoFS) Block 0x10: Primary partition info.
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.70;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(IsoFS) Block 0x10: Primary partition info.
Initializing Elf: 3776580 bytes
ELF (cdrom0:\SLUS_203.70;1) CRC=0x0F6B6315, EntryPoint=0x00100008
(IsoFS) Block 0x10: Primary partition info.
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.70;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC

It then crashes right there.
I know this doesn't matter, the folder for Pcsx2 is not named right as I misread it as 3878 and not 3876.

Here are two pics:
EE\IOP - http://imgur.com/bRBlt.jpg
VUs - http://imgur.com/lcLW2.jpg

My goodness that's long.

EDIT: Sorry, on the picture of the VU tab both VU0 and VU1 are set to supervu, but that was after having tried to get anything to work. Normally it's set to microVU.
Reply
#4
I have my PCSX2 named PCSX2-n.exe, it doesn't matter at all.. just for kicks: put KH in C:\ so it's C:\kh.iso and see if it still crashes (iso name doesn't matter)
Reply




Users browsing this thread: 1 Guest(s)