Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Am I screwed?
#1
Trying to run some isos, every time I try to execute I get an error message indicating that my pixel shader support is too low. I've got a 9000 IGP in my laptop. So will I never be able to run pcsx2?
Reply

Sponsored links

#2
(03-27-2009, 07:22 PM)h0nd0 Wrote: Trying to run some isos, every time I try to execute I get an error message indicating that my pixel shader support is too low. I've got a 9000 IGP in my laptop. So will I never be able to run pcsx2?

Unfortunately most plugins will not work for you. Your card supports pixel shader only up to version 1.4, and Gsdx requires at least 2.0.
Reply
#3
With the 9000 IGP, yes, you're screwed. You're due for an upgrade.

The Radeon 9000 IGP supports up to DirectX8.1, but not DirectX9. The GS plugins need DirectX9. That card will never play PCSX2 (as long as DirectX9 remains the minimum requirement).
For my specs, see my profile.

My YouTube channel
Reply
#4
dx9 is like the minimum for all the newer games.
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply




Users browsing this thread: 1 Guest(s)