Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Amd and pcsx2
#1
Hi, good people..
I need your help..
I started pcsx2 (many new releasese) on Amd x2 5000+ Black edition, 2 GB ram, and ATI HD4850.
What happen, when starting emulation, emulation start with good fps, after 10 seconds pcsx2 slow dramatically (5-10 fps) and after 5-10 second go to 100-120 fps ..and again on 5 fps etc...
Can anybody help me, I tried with all plugins , all hacks, all CPU settings (changed everything) but same thing...
On other PC (Q6600+geforce 8600) everything is fine...
Thanx a lot...
Reply

Sponsored links

#2
Yeah try to buy gforce card then and make some compare in same game and same setting you was using then report back to this forum how much you can gain more fps. Better with pictures please.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#3
I have these slowdowns on beginning of emulation (when load bios and shows PS logo) game is not started yet...I have to wait one-two minute before game starts...
I like to video capure when pcsx2 loads, and put that video on youtube..but don't know which program is good to do it....

BTW, about CPU loads...it shows me 5% at beginning and when pcsx2 slows CPU loads shows me something abnormal usage 123432244 %..?

Thnx

p.s. I dont think that ati4850 is so *****, I think it is good card..For money to buy geforce is possible buy new PS2 with chip...:-(
Reply
#4
im guessing you havent installed the AMD Dual Core Optimizer? Tongue2
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
Quote:Can anybody help me, I tried with all plugins , all hacks, all CPU settings (changed everything) but same thing...

Then there's not much we can do. That pretty well proves there's something wrong with your system. If neither checking/unchecking MTGS, nor trying ZeroGS fixed the problem then it's some kind of totally weird system level incompatibility.

For the record, I once heard someone else on an AMD X2 complain of a similar problem (not related to Pcsx2), and it turned out that his AMD CPU had a built in heat throttler, and the sensor failed in a weird way when combined with Windows Vista. Specific games would trigger it and cause his CPU to cycle in and out of 800mhz mode at like 15 second intervals or something. To find out if you're experiencing something similar, download CPU-Z (google it), and leave it open while running Pcsx2, and watch what it reports for your CPU's mhz.

If your CPU is misbehaving you'll see that value jump around as framerates fluctuate.
Jake Stine (Air) - Programmer - PCSX2 Dev Team
Reply
#6
(05-23-2009, 05:14 PM)Air Wrote:
Quote:Can anybody help me, I tried with all plugins , all hacks, all CPU settings (changed everything) but same thing...

Then there's not much we can do. That pretty well proves there's something wrong with your system. If neither checking/unchecking MTGS, nor trying ZeroGS fixed the problem then it's some kind of totally weird system level incompatibility.

For the record, I once heard someone else on an AMD X2 complain of a similar problem (not related to Pcsx2), and it turned out that his AMD CPU had a built in heat throttler, and the sensor failed in a weird way when combined with Windows Vista. Specific games would trigger it and cause his CPU to cycle in and out of 800mhz mode at like 15 second intervals or something. To find out if you're experiencing something similar, download CPU-Z (google it), and leave it open while running Pcsx2, and watch what it reports for your CPU's mhz.

If your CPU is misbehaving you'll see that value jump around as framerates fluctuate.

Thank you Master, i will try tonight...
Edit: tried with amd dual core otimizer - same thing
Open cpu-z but CPU mhz is all time same..
Deinstall amd cool & quiet driver - same thing
Im running xp sp3, maybe is in sp3+amd problem?
Reply
#7
this problem in hardware not in windows xp sp3
Reply
#8
you may can also try Frame-Limiter.
   
[Image: devilmaycry4wallpaper09.png]
Reply
#9
(05-23-2009, 10:10 PM)The Warrior Wrote: you may can also try Frame-Limiter.
Tried, same thing...task manager shows big CPU loads ...
BTW, have Dolphin emulator, and everything is great, even better than on q6600+Geforce8600...
Reply
#10
there is some things use a lot of cpu power and when you start to use pcsx2 it will not be stable because there are another program use a lot of cpu power in the same time
Reply




Users browsing this thread: 1 Guest(s)