Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Amplitude "Freq" (basically a 3D avatar) Render Problem
#1
So today I decided to boot up Amplitude to see how well it performs. Everything works well except my "Freq" (basically) a 3D avatar you see throughout the same bones look very glitched and bugged out.

This is how my "Freq" should look:
[Image: h14WWKP.jpg]
[Image: SkUTkZA.jpg]

However this is how it actually looks (for me):
[Image: IgmuWe7.jpg]
[Image: ZW8DPMH.jpg]
[Image: fpaBNSx.jpg]
[Image: jM5Khxz.jpg]
[Image: UgYiWCG.jpg]
[Image: xNVtePi.jpg]

Also a video I made to show the issue in action:




I've tried different backends, and swapping to software mode. The weird thing is everything else appears to render just fine, but my guess is that because they have bones that's what's screwing it up. Any ideas on how to "fix" this?

My settings are all default, and yes I've turned off speedhacks. I've also tried the game on my desktop to make sure it wasn't just my integrated graphics card.
Reply

Sponsored links

#2
(09-22-2013, 03:49 PM)Scootaloo Wrote: So today I decided to boot up Amplitude to see how well it performs. Everything works well except my "Freq" (basically) a 3D avatar you see throughout the same bones look very glitched and bugged out.

I've tried different backends, and swapping to software mode. The weird thing is everything else appears to render just fine, but my guess is that because they have bones that's what's screwing it up. Any ideas on how to "fix" this?

My settings are all default, and yes I've turned off speedhacks. I've also tried the game on my desktop to make sure it wasn't just my integrated graphics card.

Seems like Spiky Polygon Syndrome Tongue
It could be an emulation bug altogether.
Reply
#3
I just find it very strange, because it's just with my "Freq". I haven't seen anything like it before.
Reply
#4
Have you tried messing with tge ee/vu rounding modes or clamping?
You could also try swapping to the supervu's
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(09-23-2013, 01:19 AM)refraction Wrote: Have you tried messing with tge ee/vu rounding modes or clamping?
You could also try swapping to the supervu's

I tried mixing/matching those and nothing seems to fix it. I swapped to supervu, but that didn't work either unfortunately.
Reply




Users browsing this thread: 1 Guest(s)