Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Annoying stutters
#1
I have been playing Kingdom hearts 2 and FFXII for a week now with no problems at all. But out of no where PCSX2 starts to hiccup only on cutscenes, normal gameplay is fine. This problem is accured on both games. Could anyone inform me is this a known issue or is there a solution. Also my frame rates do not drop under 60 fps.

My setting are and havent changed since this issue started:
latest r1888 beta including plugins
speed hacks: only VU cycle stealing half way
CPU: default
graphics: d3d10 hw, int res 1920x1080, txt filt, wait vsync

My hardware
Q9400 2.66
SLI 9800GTX
4gb RAM
OS: Win Vista 64bit. Proc: Intel Q9400. 4gb ram. Sli 9800S
Reply

Sponsored links

#2
Disable hacks and wait vsync.
[Image: newsig.jpg]
Reply
#3
(02-09-2010, 10:36 PM)Bositman Wrote: Disable hacks and wait vsync.

thx il give it a shot
OS: Win Vista 64bit. Proc: Intel Q9400. 4gb ram. Sli 9800S
Reply
#4
(02-09-2010, 10:36 PM)Bositman Wrote: Disable hacks and wait vsync.

ya it sorta fixed the problem but less frequent now. Oh! i just noticed your location is in Hellas. efharistó poli
OS: Win Vista 64bit. Proc: Intel Q9400. 4gb ram. Sli 9800S
Reply
#5
No problem Wink If you're running the games off a DVD you will want to make ISO images of them and load those instead. That might also be responsible for the stuttering.
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)