Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Another Dark Cloud Thread :(
#1
I dug out my old copies of Dark Cloud 1 and 2 and everything seemed to go fine (need an emulator since my PS2 is at a friends and hes stubborn about relinquishing it Tongue ), I downloaded the latest beta release with the installer and such and everything worked ok, but when I loaded up either one of them they would periodically go through a few seconds of very noticeable slowdown, roughly 60 fps to something like 40 for 2-3 seconds every 5-10 seconds, just sitting on the same menu screen the whole time. I had a look on the forum, tried the speedhacks part (it helped VERY slightly, but its still a fairly big problem Sad ) and tried tweaking things, but nothing has seemed to fix the problem, any help you guys could give would be much appreciated, I loved these games back in the day T_T

I'm currently using the default settings and plugins that come in the beta installer.

System specs:

[Image: SystemSpecs.jpg]

It's a gaming quality machine (though i dont know much of anything about the techie aspect of it, i just use it, no idea how it works XD ) so I wouldnt have thought it was a performance issue, the damn thing can run Crysis 2, but you guys know best!
Reply

Sponsored links

#2
Crysis 2 isn't a PS2 game...

Anyways, what is your GPU ? Your plugins config ? PCsx2 version ?

Some screenshots would help
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I'm using an ATI Radeon HD 4800 gfx, PCSX2 0.9.7 and the plugins that come with the beta installer:

(As they appear in the options menu)
GSdx 393 (MSV 15.00, SSE20) 0.1.16
SPU2-X r3702m 1.4.0
Lilypad svn (e3878) 0.10.0
DEV9null Driver 0.5.0
USBnull Driver 0.7.0
FWnull Driver 0.6.0

Screenshots of plugin menus (those that have them):

Graphics:
[Image: GraphicsPlugin.jpg]

Audio:
[Image: AudioSettings.jpg]

Controller:
[Image: ControllerSettings.jpg]

All settings in the big options menu have been left on default

Sorry about that (and the late reply, im running on UK time)
Reply
#4
Simply put, the phenom 1 processors are terrible. Clock for clock they are actually slower than the Athlon 64 x2 that proceeded them. Couple that with the fact that PCSX2 is very very VERY CPU heavy and it's unfortunately a recipe for slow performance.

(edit) Side note, any particular reason you're using DX9 mode instead of DX10? DX10 generally had better compatibility and speed than DX9.
[Image: 2748844.png]
Reply
#5
I'd say use Direct 10 or Direct 11 Plugin (I've been using Direct 11)

Here's what i noticed I can't really say its true but here it goes.

I noticed on most 2d Games, Its Direct 9 That gives the better performance but on 3D games (I've been Playing Persona 4/tekken 5/SRWZ/OG/OGG) I'd recommend Direct 10/11, Also Click that native Box it might help you boost your performance, And About Speedhacks, The best Combo for 3d games (for me) is either 1EE/1GS Or 2EE/2.5GS, Mostly helps alot on boosting in terms of FPS.
Reply
#6
I don't know particularly much about computer hardware, my grandpa is a total tech-head, he built this computer for me, I just use it Tongue

Thanks for the advice, I'll give it a shot
Reply
#7
Well I had a tinker about with the options and such but nothing seems to be working for me, I tried reducing the size of the window to 640x480, tried it with different speedhack options, changed to Direct 10 plugin, everything I could think of, still no dice, any suggestions? :/
Reply




Users browsing this thread: 1 Guest(s)