Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Another FFX problem
#1
Hello everyone, I'm new to the forums (Just got PCSX2 to actually work today).

Currently, I am trying to run Final Fantasy X (Whoa, Generic much?), but the game lags down to 10fps during the videos. (Still have yet to get past the opening sequence).

What I want to know is if anyone has managed to create a patch to skip over the videos. I've basically tried as many variations and configurations on the plugins and their configurations as I can think of, nothing's helping. To be honest, I would really like to play this game and don't have the current capital to buy a PS2.


When not on the video (Namely everything before the first video) I am running at around 40 FPS with ZeroGS, but 50+ with the other plugins.

So, any patches? Or any thoughts?


Currently, I am running a bootcamped MacBook Pro (Windows XP SP2) (June-July '08) with:

CPU: Intel Core 2 Duo 2.4ghz processor
Ram: About 3GB considering that XP decides to hog 1GB for itself.
GPU:NVidia 8600M GT
Running PCSX2 0.9.6


Any Ideas? Please??? Patches?
Reply

Sponsored links

#2
Also, I am using an ISO made from the disk, but also have the disk. Neither run well. In case it matters...
Reply
#3
New problem if anyone's actually looked here.

Solved the slowing problem on the videos (sort of), but the first time I got into battle, the HuD (Character HP and Actions) became grainy and pixelated and unreadable. In fact, this basically happens to anything not Background graphics or player sprites. Attacks, Magics, pop-up messages, sword swings. All get grainy. It's a pain.
Reply
#4
post your plugins config, please
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(03-25-2009, 03:35 AM)Lord Zetsuei Wrote: New problem if anyone's actually looked here.

Solved the slowing problem on the videos (sort of), but the first time I got into battle, the HuD (Character HP and Actions) became grainy and pixelated and unreadable. In fact, this basically happens to anything not Background graphics or player sprites. Attacks, Magics, pop-up messages, sword swings. All get grainy. It's a pain.

No idea what's that you're doing. Post some config at least. If you followed the basic guide there shouldn't be any problems like this.
Reply
#6
grey out Nloop and texture filtering, that sould help some
Reply
#7
Sorry m8s for the most part, I've gotten the problems sorted. The video slowing only occurred when I first ran the game. The battle screen issue which also messed up everything after the first battle was fixed by switching to a different Graphics Plugin. So it seems I have fixed most of the issues.

However, another question, is there a way to limit the frames when it exceeds the normal 60fgs? During certain scenes, the framerate jumps to over 100 and everything speed too fast. This also happens on the Save Screens.
Reply
#8
Config -> Cpu -> Limit
Reply
#9
Ah, excellent, I seemed to miss that option thinking that it was another frame skip one.

Thanks again.
Reply
#10
So, another issue has occurred. I decided to just reuse this thread.

At the part in 'Home' when the party is just entering the summoner's sanctum and the team meets Dona and Issaru, the game tends to go all poligonal and then the entire emulator crashes. It keeps happening in roughly the same spot. Anyone have any ideas? What information do you need?

I've tried using every different Gfx plugin, but even ZeroGs is useless because it a) gets the same poligonal issue and b) has the same graphics scrambling problem that I spoke of earlier in the thread.
Reply




Users browsing this thread: 1 Guest(s)