Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Another Help me to Configure my PCSX2 QQ Thread
#1
My Problem is i got black lines all over my screen and when i fix this my cutscens are bugged if the cutscens are not bugged the black lines are back.

Here my settings: http://imgur.com/a/AZtKz#0

My PC:

8 GB RAM

Intel® Core i5-4570 CPU @3.20 GHZ

Geforce GTX 650 TI

If you need some more information just tell me

(English is not my Native Language so excuse me please)
Reply

Sponsored links

#2
Which game ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(08-04-2014, 07:22 PM)jesalvein Wrote: Which game ?

Shadow Hearts
Reply
#4
How do you fix the black lines?
They are probable created by upscaling. You can test if the black lines are less if you use native time X instead of custom resolution. Another test would be to use a custom resolution between 1000x1000 and 1200x1200. If I remember correctly for some games (soul calibut) those lines appear not for every resolution setting if you are below 1200x1200.

What kind of bugs appear if you fix the black lines in the way you did it before?
Reply
#5
(08-04-2014, 09:47 PM)willkuer Wrote: How do you fix the black lines?
They are probable created by upscaling. You can test if the black lines are less if you use native time X instead of custom resolution. Another test would be to use a custom resolution between 1000x1000 and 1200x1200. If I remember correctly for some games (soul calibut) those lines appear not for every resolution setting if you are below 1200x1200.

What kind of bugs appear if you fix the black lines in the way you did it before?

I alreday tried this, when i fix the black line all cut scenes are buggy as hell for example they are cloning themselves and then they melt together in a new one and spilt up again its horrible to watch Laugh
Reply
#6
The first shadow hearts is bugged on hardware mode. You will need to use software mode during the field , you can still toggle to hardware mode(F9) during battles.
Reply




Users browsing this thread: 1 Guest(s)