Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Another ffxii crash thread
#1
I've scanned through the forums for the last 2 days looking up my problem with ffxii crashing at the license board tutorial at the beginning of the game and the only answer I can see is to run the emulator in vm mode.

I've tried running the game with 0.9.8 and the latest beta and neither work. No speedhacks, dx9 and 10. I'm running the US iso on win7 64.

From what I can tell these newer versions of pcsx2 don't have the two different executables since I only have one.

I probably missed something stupid but any help would be great.
Reply

Sponsored links

#2
If you scanned through the forums you should be posting in complete detail.. starting with system specifications, any speedhack settings if enabled, PCSX2 EE/IOP/VU settings would help others help you as well. Have you tried the latest SVN? Latest beta =/= latest SVN. Direct X FULLY up to date? Have you tried DX 11 if your system supports it? Software modes all tried?
-Core i7 6700k @ 4.5 GHz
-GIGABYTE Z170X-Gaming 5
-G.SKILL Ripjaws V 16GB DDR4 2400 @ 14-13-13-30-1T
-EVGA GTX 970 4GB @ 1380/1853 MHz
-Crucial MX100 512GB, Silicon Power S60 120GB, Toshiba 2TB 7200 RPM
-PC P & C Silencer 750 Quad
-Windows 7 x64

-----

-Core i7 4710MQ
-16GB DDR3 1866
-GTX 965M 4GB @ 1127/1353 MHz
-Mushkin ECO2 240GB, HGST 1TB 7200 RPM
-Windows 7 x64
Reply
#3
I guess you can say I posted in partial detail.

Here's the part I guess you missed in my last post.

I've tried running the game with 0.9.8 and the latest beta and neither work. No speedhacks, dx9 and 10. I'm running the US iso on win7 ultimate 64.

Now for the parts I did miss.

I'm running on a phenom x4 b60 8gb ram and a nvid gts250.

Cheats are off, auto game fix off, all pcsx2 settings are stock and yes I tried software mode and even the null video plugin.
Reply
#4
Well I figured it out. I was loading a gamestate so even though I had cheats off it was loading a bad cheat code from a previous gamestate lol I took out the bad cheat code and now there is no problem using the license board with any emulator settings.

Hopefully anyone else who gets this crash in the future reads this post and not the others lol
Reply




Users browsing this thread: 1 Guest(s)