Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Any fix for Maximo vs Army of zin's shadow problem aside from using software mode?
#1
I've been searching everywhere . the only fix I've found was using OpenGL and checking Hardwere depth.


however using blending unit accuracy slows my PC quite a lot on basic and random freezes every time something happens on high


my only problem with softwere mode is the low resolution but if thats the only choice I guess I will have to live with it


My specs are :


GPU : GeForce 980


CPU:Intel Core I5-4460 3.20GHZ


RAM:16 GB


System:64-bit

 also where do I find the patch to allow Wide screen resolution ? I remember reading in the instructions that every game has its own patch but I have no idea how to apply it
Reply

Sponsored links

#2
Try a git version maybe openGL will be faster (or less slower Wink )
Reply
#3
The widescreen patch for this game is included in the widescreen archive. You can enable it by turning on the "Enable Widescreen Patches" option in the System tab of PCSX2.
Reply
#4
what do you mean by git version ? I'm kinda new to this

also as I previously said in my post using OpenGL in every way slows the game to the point of being unplayable

using regular D11/D9 HW mode is fast and playable but I have a weird problem with shadow of player being stuck on the screen (screenshot)

again regular D11/D9 SW mode is playable and is not slow but the resolution is a problem
Reply
#5
Are you sure you have a GTX 980? Tongue My outdated AMD GPU can run this game just fine at 3x native in OGL with BUA on basic and hardware depth on.

Can you post your settings?
Reply
#6
(06-25-2016, 11:47 AM)FlatOut Wrote: Are you sure you have a GTX 980? Tongue My outdated AMD GPU can run this game just fine at 3x native in OGL with BUA on basic and hardware depth on.

Can you post your settings?

yes I'm sure :Tongue  I'm running the game at these settings on D10 https://i.gyazo.com/6b69d9cf30797cf5aabf...d8c5cc.png
and on OpenGL i'm running it at these settings : https://i.gyazo.com/3bc6a93ed38281090e46...d30b0d.png

heres what the bug looks like when running the game without hardware depth on OGL or on D10
https://i.gyazo.com/ceeea193ce792753b437...77983d.png
Reply
#7
I used the exact same settings you used for OGL and the game surprisingly still runs at near 100% for me.
But just to be safe. You can turn off the 8-bits textures and Enable HW Hacks options(you don't need skipdraw 1 for OGL). BUA on Basic solves the dark screen issue from the screenshot, and hardware depth solves the fog issue(that requires skipdraw on D10). Also turn off Anistropic Filtering and see if that improves it.
Reply
#8
Seems like x6 resolution is the main culprit for the slowdown . if I lower it the game runs smoothly which alright Tongue

Thanks a lot ! Laugh
Reply




Users browsing this thread: 1 Guest(s)