Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Any help ? :/
#1
Sad 
Hey guys !
First of all, I would like to apologize for my bad english, but I'm french ( yeah yeah , frog eater exactly ...)

Well, I just wish somebody could help me running PCSX2 on my laptop.
When I'm running games, the frame rate is so looooooow... for example, Kingdom Hearts 2 runs at ~ 30fps , same for Def Jam Fight For NY

http://www.cowcotland.com/articles/1450/...-ge40.html

here is my laptop, the same one, same config.

Any idea?

Thank you !
Reply

Sponsored links

#2
(10-14-2013, 02:23 PM)LeBrams Wrote: Hey guys !
First of all, I would like to apologize for my bad english, but I'm french ( yeah yeah , frog eater exactly ...)

Well, I just wish somebody could help me running PCSX2 on my laptop.
When I'm running games, the frame rate is so looooooow... for example, Kingdom Hearts 2 runs at ~ 30fps , same for Def Jam Fight For NY

http://www.cowcotland.com/articles/1450/...-ge40.html

here is my laptop, the same one, same config.

Any idea?

Thank you !

That laptop should definitely handle it. Make sure your power plan is set to "High Performance." That's a common problem on laptops, the power plan mucking things up for PCSX2 I mean.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
First of all, thanks for your so fast answer !
But what exactly do you mean by "power plan" ? (yeah I know, it sucks to be french haha)
Reply
#4
(10-14-2013, 02:46 PM)LeBrams Wrote: First of all, thanks for your so fast answer !
But what exactly do you mean by "power plan" ? (yeah I know, it sucks to be french haha)

1. Click the start menu.
2. Click on Control Panel.
3. Click on System and Security.
4. Click on Power Options.
5. Select High Performance.

Und Voila!
Reply
#5
(10-14-2013, 02:57 PM)xenoriddley Wrote: 1. Click the start menu.
2. Click on Control Panel.
3. Click on System and Security.
4. Click on Power Options.
5. Select High Performance.

Und Voila!

Or you can just search "Power Options" in the Start menu search box assuming you are on Vista or 7. I'm not sure where it is on 8 though.

Also you can usually get to it by right clicking the battery icon in your task bar.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#6
^
^
^
not only that don't run pcsx2 in batteries.
run in AC power.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#7
below


Attached Files Thumbnail(s)
   
Reply
#8
done all that, still working slow :o
a little bit faster but still
Reply
#9
try enabling MTVU in the speed hacks options.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#10
Run the task manager (CTRL + SHIFT + ESC) WITHOUT PCSX2 running. Note Cpu usage in the lower left of the screen. See what it is when your computer isn't doing anything. Maybe a rogue program is eating up cycles.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)