Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Any tips on how to optimize performance in Dirge of Cerberus?
#1
As the title says, I'm looking for ways to fine-tune PCSX2 to gain as much performance as possible. Specs shouldn't be a problem here (Intel Core i7 2600 with 340 GHz, Radeon 6850, 6 GB RAM). I only run the game in native resolution though.

I already have 60 FPS with GSdx 5442 (Direct3D 11 Hardware), although there are a few instances where it drops to around 40, but still playable.
There are graphical glitches which are fixed in Software mode, but it doesn't provide full speed. I can live with glitches, so Hardware mode it is.

I use SNV build -r5444, although I get the same results with the 1.0.0 release (-r5350). I already tried out the special plugin (which don't work in -r5444, but do work in -r5350) but they don't provide better results (worse results, even).

Any ideas?
Reply

Sponsored links

#2
use latest up to date SVN version

tick all recommended hacks and EE default and VU default!

don't expect much pcsx2 emulator depend greatly on cpu speed ghz and gpu bandwidth speed gb/s

full tick on texture filter(does not cause any speed hit or none)

this setting the best of best stable and most compatible and nice graphic quality
Reply
#3
I just tried the modified GSdx with r5444 and it worked fine...what's your problem with it?
[Image: newsig.jpg]
Reply
#4
replace your gsdx.ini with this,

then hit F9 to run software mode

(I do not use the modified GSdx)

it should work, but I'm only getting 32 fps.. with an i7 you have at least 6 threads to play with, so I would bump up the sw threads up one at a time until it speeds up. (I only have 3, so that's what mine's set at)


Attached Files
.zip   GSdx.zip (Size: 422 bytes / Downloads: 100)
Reply
#5
(11-09-2012, 06:49 PM)Bositman Wrote: I just tried the modified GSdx with r5444 and it worked fine...what's your problem with it?

When I put the plugin into the plugin folder, start PCSX2 and then click on "Plugin/BIOS Selector" , it gives me an error that says "Some kinda plugin failure". I can't even select the plugins, so it's more of a problem of the emulator being picky than anything else Tongue
Reply




Users browsing this thread: 1 Guest(s)