Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Anyone Running GT4?
#1
I got the game to launch, and it plays ok until I go to race. Then it gets really choppy and the only thing on the screen is garbage.

I've seen videos of people on youtube running it, my computer specs are

AMDX2 7750 (2.7ghz) @ 3.0Ghz
4GB DDR2 800
9800GT 512mb ddr3 graphics card.

What settings are you guys using?
Reply

Sponsored links

#2
(06-14-2009, 04:33 PM)Pwnage1337 Wrote: I got the game to launch,

did you Buy it or downloaded it.
   
[Image: devilmaycry4wallpaper09.png]
Reply
#3
i got it as a gift a few years ago for my birthday, so I kinda bought it lol
Reply
#4
(06-14-2009, 04:33 PM)Pwnage1337 Wrote: I got the game to launch, and it plays ok until I go to race. Then it gets really choppy and the only thing on the screen is garbage.

I've seen videos of people on youtube running it, my computer specs are

AMDX2 7750 (2.7ghz) @ 3.0Ghz
4GB DDR2 800
9800GT 512mb ddr3 graphics card.

What settings are you guys using?

Can you list off the versions of graphics plugin you're using? GSDX has it's own stickied thread, in it you can get the latest version, may fix your problem right there.

Not sure how your specs stack up against this guy but he at least got in-game with visible graphics. The thread is rather old (I don't know why I have it bookmarked lol) but it's a sign that the game can at least work.

Flip through it and find the most recent combination of plugins that someone said worked.
"This thread should be closed immediately, it causes parallel imagination and multiprocess hallucination" --ardhi
Reply
#5
Thanks for the help guys!

Im using gsdx 890 (MSVC 15.00, SSE2) 0.1.14

EDIT: Just tried running the game again, and it gets to the race, plays the race (whole screen is garbage except for the tach and speedo and the bottom of screen) and then crashes after about 10 seconds.
Reply
#6
when it fills with garbage press pause, then go to visual settings and turn brightness to zero. (not sure if those are the correct terms)

you should be able to find it
Reply
#7
Changing brightness fixed the problem. Now my sound is choppy and I'm only gettIn 35 fps.

Any fixes?
Reply
#8
to make the sound better go to config, then sound, and uncheck the box that says "disable time stretching".

to speed up the game, go to: http://go.microsoft.com/fwlink/?prd=1123...lcid=0x409
follow the directions

then go to: http://guliverkli.sf.net/latest.php?q=GSdx
open the zip file and move the contents into the "plugins" directory in the pcsx2 folder. (generally program files)
Reply




Users browsing this thread: 1 Guest(s)