Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Anyone play Drakengard? I need some help.
#1
Hey all, how are you? So the game runs fine. However, whenever I use a charge attack, I get these annoying vertical lines across the screen. I've tried changing the aspect ratio, the resolution, the interlacing, anisotropic filtering, and other stuff. But nothing get rid of them. Has anyone found a fix for this yet? I am going to try out Drakengard 2 to see if the problem is on that game too. I really hope this can be fixed. I love Drakengard, and while this won't stop me from playing the game, it will hurt my enjoyment a bit. Any help is greatly appreciated.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
tried opengl renderer + hardware depth ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I haven't tried that. Where would I find those settings?
Reply
#4
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
MSI Z97 Gaming 7 MoBo, i5 4690k, 8GB DDR3 RAM, 3GB Superclocked EVGA GTX 780 Ti.
Pcsx2 ver. 1.4.0
I've only tried Star Ocean and Drakengard, and I'm playing from ISO.
Reply
#6
(07-08-2016, 09:22 AM)Doublesouba Wrote: I haven't tried that. Where would I find those settings?

Config → Video (GS) → Plugin Settings... ↓

[Image: Ql2orTr.png]
Windows 7 Home Premium 64-bit | Intel Core i7 4770 @ 3.4GHz | Gigabyte GeForce GTX 770 OC 4GB
Corsair Vengeance 16GB DDR3, 1866MHz @ 9-9-9-24 | 256GB Samsung 840 Pro | 1TB 7200RPM WD Black


Reply
#7
I forgot to mention that I'm on Windows 10. I'll try the Open GL and hardware depth and report back.
Reply
#8
I tried Open GL and Hardware Depth and nothing. I also tried all the blending units and accurate date.
Reply
#9
Try Half-pixel Offset and Align Sprite (click "Enable HW Hacks" and go to Configure Hacks).
Reply
#10
Fixed it! Thanks guys, you're the best. What it was skipdraw. I had to set that to 30 to get the lines to go away. However, now instead of lines, my screen gets brighter. It's much more tolerable than the lines though. The picture with the yellowish haze (left) is how it's supposed to look, the other one is how it looks after I use a charge attack. Still, much better than the lines. Again, I really appreciate the help guys; and with the knowledge I gained from this experience, I should be able to fix most issues I get down the line.


Attached Files Thumbnail(s)
       
Reply




Users browsing this thread: 1 Guest(s)