Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Anyway to get rid of ZeroGS lighting bloom?
#1
Only problem I have with this emulator (in terms of non-perfection) is the fact that the Graphical Plugin creates a LOT of bloom. Sometimes I find it hard to see the corners and edges of objects and characters.

Could someone please tell me how to resolve this? Thank you.

Also, I would switch to GDX, but GDX is slow as hell, thanks.
Reply

Sponsored links

#2
Could you provide a picture of this "bloom"? I know a lot of ZeroGS troubles, but blooming in it happened not on edges and corners. Maybe you playing some bad-supported game?
Reply
#3
http://i3.photobucket.com/albums/y53/Typ...earts2.jpg

You can see a bit of fog around Roxas, and he's a bit blurry.



http://i3.photobucket.com/albums/y53/Typ...earts2.jpg

Look at the girl...now THAT is shiny Cool

But, seriously, is this just KH2, or what?
Reply
#4
Well, turn on AA 4x. And turn off all aliasing in vidocard drivers, if you use some. I see some kind of blur, but hard to say it's reason -- picture quality is to low.
Reply
#5
The last time that I've tried this game it was working on GSdx with Logarithmic Z and Alpha Correction.And on ZeroGS is working without this problem if you run pcsx2 at 256 bit color(right click on pcsx2=>Properties=>Compatibility)
Reply
#6
Ah, but I tried that, and then later found out that the 256 color trick doesn't work in Vista.

I'll look at AA.

[Image: snap004.jpg]

This is a better pic of it.

I turned AA up to 8x and that helped TREMENDOUSLY without affecting the FPS (Thanks a lot). I still have that blurry effect. It's almost like when you wake up in the morning or have gone a long time without sleep and you see a slight blur on everything.
Reply
#7
When you use ZeroGS try to keep AA at least 2x, it's a great improvement for graphics. Blur... Maybe alpha test, or maybe feedback placed incorrectly (it's just happened regulary). I working on ZZogl, so you could try it too, but it known as slowest of all graphics plugins.
Reply
#8
(04-04-2009, 07:40 PM)Typheus Wrote: I'll look at AA.
This is a better pic of it.
It seems to me like the blur texture is moved to the upper right corner (so you see bigger portion of the effect).
Reply
#9
Have you enabled any of the advanced options. This usually happens with some advanced options enabled. Try GSdx if you don't want such glitches.
Reply
#10
I tried GSDx, but it runs slow as hell.

FIXED IT! All I have to do is go into fullscreen, and then it's fixed. I can even exit fullscreen and the blur will still be gone.

Thanks for you help, guys, I'm glad I found out how useful 4-8X AA was. Tongue
Reply




Users browsing this thread: 1 Guest(s)