Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ape escape 2 graphics artifacts
#1
The game runs perfect, but reaches 40.6 FPS on cutscenes, im playing on PCSX2 1.1.0 SVN, and there are graphics artifacts all over the place! If anyone knows how to fix this, please tell me.
Reply

Sponsored links

#2
Can you post these things:

Your system specifications
Screenshot of your problem
Emulog while encountering the problem
Acer Aspire V3-571
OS: Windows 7 64-bit SP1
CPU: Intel i5-3210M @ 3.1GHz (overclocked)
GPU: Intel HD Graphics 4000 (up to 1760MB)
RAM: 6 GB DDR3

Playing: FFX-2
Reply
#3
(09-02-2012, 02:30 AM)Ravin1337 Wrote: Can post these things:

Your system specifications
Screenshot of your problem
Emulog while encountering the problem

Specs: ASUSTek CM1730
AMD Radeon HD 6670
AMD Phenom II X6 1065T @ 2.9 Ghz
Windows 7 Home x64
8 GB DDR3 240-pin
PCSX2 ver: 1.1.0

As for the emulog, I put it in the pic.


Attached Files Thumbnail(s)
   
Reply
#4
(09-02-2012, 03:06 AM)JasonBreen Wrote: Specs: ASUSTek CM1730
AMD Radeon HD 6670
AMD Phenom II X6 1065T @ 2.9 Ghz
Windows 7 Home x64
8 GB DDR3 240-pin
PCSX2 ver: 1.1.0

As for the emulog, I put it in the pic.
I don't see what you mean by "graphics artifacts"...
Acer Aspire V3-571
OS: Windows 7 64-bit SP1
CPU: Intel i5-3210M @ 3.1GHz (overclocked)
GPU: Intel HD Graphics 4000 (up to 1760MB)
RAM: 6 GB DDR3

Playing: FFX-2
Reply
#5
If this is the problem I think it is, you can fix it by using software rendering (F9 while playing).
Reply
#6
(09-02-2012, 03:35 AM)rama Wrote: If this is the problem I think it is, you can fix it by using software rendering (F9 while playing).
Tried it, but that makes it run even slower, reaches about 30.0 FPS. Oh and the glitched textures are still there.

(09-02-2012, 03:28 AM)Ravin1337 Wrote: I don't see what you mean by "graphics artifacts"...

I mean that the textures are all messed up and glitching really badly. You can see it better in the Blue Monkey battle.
Reply
#7
(09-02-2012, 05:52 AM)JasonBreen Wrote: You can see it better in the Blue Monkey battle.

Then please, give us a picture of that ;p I can see a bit of wierd floor texture, but that's all..
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
(09-02-2012, 01:56 PM)refraction Wrote: Then please, give us a picture of that ;p I can see a bit of wierd floor texture, but that's all..

Here.


Attached Files Thumbnail(s)
   
Reply
#9
(09-02-2012, 04:06 PM)JasonBreen Wrote: Here.

I had the same problem in Okami and still haven't figured out what the problem is.

Older builds seem to work fine though, try using an older build.
Reply
#10
(09-02-2012, 04:54 PM)Jogabonito Wrote: I had the same problem in Okami and still haven't figured out what the problem is.

Older builds seem to work fine though, try using an older build.

Tried that, opening FMV goes at about 15 FPS, and the textures keep on glitching, even more this time. On the description of the build I downloaded, it said that Ape Escape 2 has a problem with transferring data direct through the FIFO. Any idea on how to fix this anyone?


Attached Files Thumbnail(s)
   
Reply




Users browsing this thread: 1 Guest(s)