Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
App crashes in less than 5 seconds
#1
For the past two days everything has been working fine.GT4 has been running almost glitch free(after reading on these forums the best way to set it up),but now I have a problem,everytime I start up the program crashes within 5 seconds.The only change I have made is that I went from 3.6ghz to 3.8Ghz.just in case it was because of my overclock I reverted back to 3.6ghz and it still happens,I have tried uninstalling then re-installing and its still the same.
here is the crash report:
Code:
Problem signature:
  Problem Event Name:    APPCRASH
  Application Name:    pcsx2 0.9.6.exe
  Application Version:    0.0.0.0
  Application Timestamp:    49a77286
  Fault Module Name:    kernel32.dll
  Fault Module Version:    6.0.6001.18215
  Fault Module Timestamp:    4995344f
  Exception Code:    00000879
  Exception Offset:    0002f328
  OS Version:    6.0.6001.2.1.0.256.1
  Locale ID:    1033
  Additional Information 1:    fd00
  Additional Information 2:    ea6f5fe8924aaa756324d57f87834160
  Additional Information 3:    fd00
  Additional Information 4:    ea6f5fe8924aaa756324d57f87834160

My system is:
Q6600@3.6Ghz
4Gb ballistix ddr800
XFX8800GT
DFI X38 LT
Vista Ulitmate x64 sp1
Reply

Sponsored links

#2
erase all the inis and reconfigure your plugins
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I'd say it's your overclock that is unstable. Try running prime95 and make sure it is stable first (even at 3,6 ghz)
[Image: newsig.jpg]
Reply
#4
(06-21-2009, 02:00 AM)Bositman Wrote: I'd say it's your overclock that is unstable. Try running prime95 and make sure it is stable first (even at 3,6 ghz)

its stable at 3.6(been running that for over 6 months no problem,ran P95 for 12 hours)

Just tried the latest beta and that works okWacko
Reply




Users browsing this thread: 1 Guest(s)