Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ar Tonelico 2 - Melody of Metafalica (NTSC-U) [SLUS-21788]
#1
PCSX2 versions tried: r3878, r4980, 1.0 Stable, r5393, r5411

Settings tried: I haven't tested all possible config settings, but I have tried it on all 'Preset' levels. I have also tested using a variety of different versions of GSdx plugins both DX9 and DX11 hardware and software, as well as various versions of SPU2-X and ZeroSPU2.

Description: A few days ago I was on my issueless second playthrough of the game, in Phase 5, and had left the town of Rakshek to go back to the 'overworld' screen when the game froze during the loading screen. This had happened once before on my first playthrough, and the only solution was to reboot the game, so I did so. However, this time the game didn't boot, it just stayed at a black screen before anything happened. So I shut it down, tried a Full Boot, and after the Playstation logo the game just froze at black again. I wondered if something had happened to the emulator so I tried Ar Tonelico 1 and it worked without issue, and thus I went and tried all the things mentioned previously with the same result: black screen. I also made a new ISO and created new memory cards, and they didn't seem to fix it either.

When I run it in the latest (well, sort of, I saw r5412 is on the SVN now Tongue) version I see the following in the console when I run it:
Code:
PS2RNA: sceSifAllocIopHeap(266304) ret=0x00109100
PS2RNA: sceSifAllocIopHeap(2256) ret=0x0014a200
PS2RNA: sceSifAllocIopHeap(16448) ret=0x0014ab00
DVCI: File cache was not hit. "¥SOUND¥STREAM¥STREAM.AFS;1"
DVCI: File cache was not hit. "¥SOUND¥SSE¥SSE.AFS;1"
DVCI: File cache was not hit. "¥VPACK¥V00000.AFS;1"
DVCI: File cache was not hit. "¥VPACK¥V01000.AFS;1"
DVCI: File cache was not hit. "¥VPACK¥V02000.AFS;1"
DVCI: File cache was not hit. "¥VPACK¥V03000.AFS;1"
DVCI: File cache was not hit. "¥VPACK¥V04000.AFS;1"
DVCI: File cache was not hit. "¥VPACK¥V05000.AFS;1"
DVCI: File cache was not hit. "¥VPACK¥V09000.AFS;1"
DVCI: File cache was not hit. "¥VPACK¥V10000.AFS;1"
DVCI: File cache was not hit. "¥VPACK¥V11000.AFS;1"
DVCI: File cache was not hit. "¥VPACK¥V12000.AFS;1"
DVCI: File cache was not hit. "¥VPACK¥V13000.AFS;1"
DVCI: File cache was not hit. "¥VPACK¥V14000.AFS;1"
I don't know if it means anything though. Aaand also, attached is an image of what I see, basically.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
http://forums.pcsx2.net/Thread-Sticky-Ho...RE-posting
Reply
#3
moved out of bug reports
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
Ahh damnit, of all of that I missed the 'must be reproducible' thing. Sorry about that everyone.
Reply
#5
Compare the hash of the image you made with the Redump data.

My guess would be scrached disc -> bad image, but is just a guess anyway. If the hashes match, that's one thing to discard at least.
[Image: nbKSK.jpg]
Reply
#6
random hdd corruption is never a good sign.
Reply




Users browsing this thread: 1 Guest(s)