Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ar Tonelico 2 (SLES 554.44)
#1
Hi, I'm playing Ar Tonelico 2 PAL, and I ran into a problem. At the end of Jacqli's Cosmosphere level 3 (to be more precise, it's during the ending jingle, when it says "level clear, you have unlocked X costume", and always at the same point), the game just freezes, although the emulator doesn't give an error message. Any help would be appreciated.

Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 4076 MB
CPU name = Intel® Core™ i7 CPU Q 720 @ 1.60GHz
Vendor/Model = GenuineIntel (stepping 05)
CPU speed = 1.595 ghz (8 logical threads)
Graphics card = nVidia GeForce GT240M 1GB.

If more details are required, I'll provide them.


Attached Files
.txt   emuLog.txt (Size: 4,8 KB / Downloads: 95)
Reply

Sponsored links

#2
pelase post the emulog.txt
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Edited the OP with the log.
Reply
#4
tried disabling cheats ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
I just tried, same problem. Does it actually matter if cheats are enabled even though there aren't any active?
Reply
#6
@KarmaTheAlligator

Attach your memcard with the save in question. I have Ar tonelico 2 and I've played it to completion more than once in PCSX2, including Jakuri's cosmosphere. Perhaps if I check out your save file we can determine if it's your setup or a new bug that somehow got in.

Edit:
Bleh I just realized you said you were using the PAL version, I have NTSC. I wonder if the PAL save will work with NTSC? And even still, it's possible that there is a problem with the PAL one that isn't in NTSC. I can still check it out if you want though.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
Well, here's the memory card, if you can check. Thanks in advance.


Attached Files
.zip   Mcd001.zip (Size: 1,8 MB / Downloads: 38)
Reply
#8
Well natively the PAL save does not work with the NTSC game because the game ID doesn't match. However I used a hex editor to change the SLES parts in the save to the SLUS NTSC code and it loaded the save, so I'm checking it out now.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#9
Well, it cleared fine for me on mine. So maybe it's just a problem with the PAL version? Anyway, I converted the save back to PAL after clearing level 3 and here it is. Hopefully there won't be any more lock ups and you'll be good to go.

Edit: removed attachment because it was the wrong one lol
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#10
Thanks, going to try now.

Are you sure you saved and put it back in? The saves I have when using the memory card you attached are the same as before.
Reply




Users browsing this thread: 1 Guest(s)