Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ar Tonelico Melody of Elemia fps Menu Drop?
#1
Hi, i'm having problem with Ar Tonelico 1.
Whenever it accesses the menu like save points, battle end screen and character menu.
The fps drops from constant 60(150+ in turbo) to 35, which is really annoying.
Though playing in turbo whenever i access the menu, it drops to 70 fps, weird isn't it?
The problem doesn't occur in software mode.
I've tried the 2009 SVN(r1888) of PCSX2 and the problem was still there
Is this normal?

Specs as follows;
Athlon II X3 450
HD 6770
6 gig ram.
Windows 7 64 bit.
Reply

Sponsored links

#2
I think radeons drivers decide a state they run on depending on gpu core usage, so if you get bottleneck from memory bandwidth and core usage drops, they push clocks into lower state resulting in even lower framerates;p. That would be just a guess, but try using "Allow 8 bit textures" if you didn't yet since that kind of tunes down memory bandwidth requirements, while upping the core usage which is commonly in favour for radeons. Menus while most people think should be lighter actually constantly spam alot of textures which easily get's bandwidth heavier than the actual game in hw mode.

Checking gpu clocks for example with gpu-z if it actually does happen wouldn't hurt either, but if with turbo it can get over full speed, then it really does feel like a throttling problem caused by driver which tries hard to make it power efficient, unfortunately only considering pc games.;p
Reply
#3
I tried everything, my last resort would be is to install windows XP 32 bit.
Reply
#4
(09-19-2013, 07:20 AM)mink20 Wrote: I tried everything, my last resort would be is to install windows XP 32 bit.

changing the os never give you more fps in pcsx2.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#5
(09-19-2013, 05:58 AM)mink20 Wrote: Hi, i'm having problem with Ar Tonelico 1.
Whenever it accesses the menu like save points, battle end screen and character menu.
The fps drops from constant 60(150+ in turbo) to 35, which is really annoying.
Though playing in turbo whenever i access the menu, it drops to 70 fps, weird isn't it?
The problem doesn't occur in software mode.
I've tried the 2009 SVN(r1888) of PCSX2 and the problem was still there
Is this normal?

Specs as follows;
Athlon II X3 450
HD 6770
6 gig ram.
Windows 7 64 bit.

Post your full PCSX2 settings (and we will only support 1.0.0 and newer)
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)