Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ar Tonelico Running Slow
#1
When I started playing Ar Tonelico, the game in the first area was running just fine and only slowing down when there were flashy effect on the screen.

However, once I changed zones to the forest like area, my game only runs at about 50% speed. My computer is not all that great, but it can run Shadow Hearts very well, which is a 3D game, so I do not see why I am getting such trouble with dealing with 2D sprites with no special effects on the screen.

I think this might be a problem with a plugin i'm using or how I set up the emulator.

My computer has a Intel Core i3 2.40 GHz CPU
The Graphics card is "Intel HD Graphics".
Reply

Sponsored links

#2
The game in the world map is MUCH slower that anywhere else.
I almost clear the whole game on my pc and I almost always had full speed(the world map was a pain)

Make sure you enable the the speed hack "INTC spin detection"...this hack is great for NIS/Gust games
Reply
#3
(06-21-2011, 06:45 AM)vsub Wrote: The game in the world map is MUCH slower that anywhere else.
I almost clear the whole game on my pc and I almost always had full speed(the world map was a pain)

But the game slows down even before the world map. It slowed down in that forest area where everything is just sprites!

Oh and I shall check now to see if I have that speed hack turned on, though I am sure it is.

EDIT: I checked all my hacks. I have all the "other hacks" and "microVU hacks" on, and the EE cyclerate and VU cycle Stealing up to medium.

What plugins do you use when running the game, and what settings do you have it on?
Reply
#4
That sounds like a graphics chip bottleneck. Try checking native in Gsdx and see if that gives you a speedup.
[Image: newsig.jpg]
Reply
#5
Ok after some tests I did,try those settings
From speed hacks enable:
INTC spin Detection
Wait Loop Detection
mVU Flag Hack
and don't use EE Cyclerate(it gives you some little negative effect on the speed and I didn't see any difference in any of the VU Cycle Stealing modes so no need to use it.

From GSdx use native resolution(not like you'll get better quality on such game)using 8bit texture is not good for this game

From SPU2-X for Synchronizing Mode use Async Mix...it works good on this game

With those settings in menus/battles/towns my speed is between 45-120 but in the world map is still bad but a lot better that the last time I played that game
Reply
#6
PCSX2 settings? Plugin settings? What do the EE/GS% numbers in the game window say when you get slowdowns?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
Wow, it's running at full speed now! Thanks a lot! I'm so glad I finally decided to post in these forums for help.
Reply




Users browsing this thread: 1 Guest(s)