Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Arc the lad twilight of spirits screen tearing.
#1
Recently tried to run arc the lad on this emulator, but the artifacting is too much to deal with, making most cutscenes impossible to watch. Has anybody else had a similar issue? I'm new to emulators, so any help would be appreciated.

PC specs:
CPU: AMD FX 4100 quad core processor, 3.6 GHz
GPU: 1280 MB GeForce GTX 570
RAM: 8GB dual channel DDR3 668 MHz
Reply

Sponsored links

#2
Question about your ram, how do you get it to 668mhz
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
Screen tearing? I'm not sure I know exactly what you mean, but normal screen tearing is fixed by turning on vertical sync. Config -> Emulation Settings -> GS Window -> Wait for vsync on refresh

If that's not what you meant, can you post a screenshot?

(11-08-2013, 02:12 AM)Nobbs66 Wrote: Question about your ram, how do you get it to 668mhz

it's probably ddr3 667 and his base clock is fluctuating a bit. Mine is showing 803.3 Mhz right now.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#4
I'll try vsync, i totally forgot about that option.

This didn't fix it, I think it could be a problem with the ISO.
Reply
#5
http://i.imgur.com/QGkWbrI.jpg

This is one of the worst cases i've seen, and I haven't been in a battle yet, so we'll see how that goes.
Reply
#6
(11-08-2013, 02:23 AM)niwid Wrote: http://i.imgur.com/QGkWbrI.jpg

This is one of the worst cases i've seen, and I haven't been in a battle yet, so we'll see how that goes.

Try running at native resolution?

Try pushing F9 while that is happening to switch to software mode. See if that fixes it. If it doesn't, it's an issue with compatibility or your iso most likely.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
Software mode didn't work, trying a different ISO right now.
Reply
#8
I'm assuming all speedhacks are off right?

You also might try using the SuperVU instead of microVU.

Also on the compatibility list the PAL version is listed as "In Game" (but that's old info) whilst the NTSC version is listed as "Playable."

Which are you using?
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#9
I'm using the NTSC version, and yeah, all speedhacks are off. What about the SuperVU/microVU? As I said, i'm new and have little to no knowledge of the terminology of emulators.
Reply
#10
(11-08-2013, 02:44 AM)niwid Wrote: I'm using the NTSC version, and yeah, all speedhacks are off. What about the SuperVU/microVU? As I said, i'm new and have little to no knowledge of the terminology of emulators.

It's just the old version of the VU recompilers. MicroVU is newer and better, but supervu is kept in the emu just in case some games need it.

Go to Config-> Emulation Settings -> VUs
Change each to super vu recompiler.


You also might try playing around with the clamping modes in both the EE and VU tabs.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)