Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Audio Stuttering every few seconds?
#1
Hi, I'm a recent PCSX2 user, and I've got a problem.

My computer runs any game on PCSX2 at 60 FPS (technically 59.5-60), and it never stutters or lags in the slightest at any point. I don't have speedhacks enable to do that either.

However, regardless of that, the audio in any game becomes choppy and distorted every few seconds, regardless of if there's a cutscene, movement, or anything. On the main menu of a game that just shows a static picture, the music in the background stutters and distorts every 5-6 seconds or so.

I've looked around for solutions, but I'm not finding any. The only solution that I've found has something to do with "Async" but when I go to configure my audio plugin, I'm only presented with a small menu, and Async isn't even one of the options found in this menu.

I'm really confused and I'd really like to play the games with no problems at all. Would someone be able to help me?

My PC specs are as follows:

Processor: Intel i5-4690K 3.5 GHz Quad Core
GPU: AMD Radeon R9 380X 4GB
RAM: 8 GB RAM
HDD: Western Digital 1 TB 3.5" 7200RPM Internal Hard Drive

Any help on this would be much appreciated. Thank you.
Reply

Sponsored links

#2
This is the option and you can try XAudio2 if you are using PortAudio


Attached Files Thumbnail(s)
   
Reply
#3
(08-02-2016, 08:45 PM)vsub Wrote: This is the option and you can try XAudio2 if you are using PortAudio

Where do you get this menu? When I click configure, I don't get that menu, just a small one with 5 checkboxes:

[Image: y3m656jlrFw7_ji9tbMiVFW9vPAA0lnEjUcFCkUE...pmode=none]
Reply
#4
(08-03-2016, 12:07 AM)jaykeblakk Wrote: Where do you get this menu? When I click configure, I don't get that menu, just a small one with 5 checkboxes:

[Image: y3m656jlrFw7_ji9tbMiVFW9vPAA0lnEjUcFCkUE...pmode=none]

You need to change your audio plugin to spu2-x
Reply
#5
Yes,that's an ancient plugin called ZeroSPU2 and once you change it,you may not need to change any option in the SPU2-X settings(except maybe changing the output module to XAudio2)
Reply
#6
I don't know if anyone will look at this for help or reference at any time, but here's how I fixed the problem:

I installed the plugin SPU2-X. I previously had one called ZeroSPU, which was older and worse. I downloaded the SPU2-X plugin and then set that as my audio plugin, and it fixed all of my issues.

Thank you to everyone who helped me. Smile
Reply




Users browsing this thread: 1 Guest(s)