Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Audio/Video Desync in MGS Cutscenes
#1
Hello!

As the title says, I've been playing MGS2 and MGS3 recently, and have this problem with both games. The games run fine normally with only a few framerate drops here and there that are to be expected and the games are certainly playable. However, these are story driven games and cutscenes are important. Usually during cutscenes the audio desyncs with the video by up to maybe two seconds, it's really annoying. If any of you guys know a fix, that would be much appreciated. If you need any more info (PC specs, settings, etc.) let me know.
Reply

Sponsored links

#2
*bump* ;~;
Reply
#3
What are your Audio (SPU2) settings?
Reply
#4
(06-16-2016, 09:00 PM)FlatOut Wrote: What are your Audio (SPU2) settings?
Here's a screenshot of my settings. They should all be default. 

[Image: 0WaL0Ea.png]
Reply
#5
*buuump*

sorry for the bumps but I see other questions getting answered but not this one ;~; kinda frustrating.
Reply
#6
Learn patience kiddo...
If someone has the answer, he 'll tell you
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(06-17-2016, 06:49 AM)jesalvein Wrote: Learn patience kiddo...
If someone has the answer, he 'll tell you

Maybe, but they won't answer if this page sinks to the bottom of countless other people asking for help. I'm only so "impatient" because I've had this problem for a long time and there seems to be no answer anywhere. I was hoping someone on these forums would be kind enough to help, that's all. No need to call me "kiddo" for bumping a forum post twice.
Reply
#8
(06-16-2016, 10:56 PM)Xaithix Wrote: Here's a screenshot of my settings. They should all be default. 

[Image: 0WaL0Ea.png]
The module(portaudio) isn't default. Try XAudio2 (Recommended).
Reply
#9
(06-17-2016, 11:55 PM)FlatOut Wrote: The module(portaudio) isn't default. Try XAudio2 (Recommended).

Nope, still desyncs. I forgot to mention something maybe semi important (I doubt it but still...), I have my framerate limit set to 62 or 63 instead of just 60. I don't think that's the cause of it but I'll try a cutscene at 60 FPS limit.
Reply
#10
Problem solved. Not sure if it was the framerate limit or not, but it occurred to me I wasn't using the latest update. Version 1.2.1 is what I was on. My bad, thanks anyway! Updated to 1.4 or something and now there's very very minimal desync. Seems like some still exists but it could also just be the kinda sloppy mouth animation that Metal Gear has in general.
Reply




Users browsing this thread: 1 Guest(s)