Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Audio/Video Lag [HELP]
#1
I have lag while playing games on PSX2, these are my specs:

Ram: 4GB
Processor: AMD Phenom™ 9650 Quad-Core Processor 2.30GHz
OS: 64-Bit
Graphics: ATI Radeon HD 3800 Series
Audio: ATI HDMI Audio
-Realtek High Definition Audio

I assume it's to do with the 2.30GHz bit...

Any help?
Reply

Sponsored links

#2
besides your hardware to get more help u need to post which version of PCSX2 you're using, which settings you use that are non-default. But besides those facts it depends also which games u try to play, but also the recommended CPU for PCSX2 is a Quad Core with atleast 3 Ghz Speed for the lighter games.
Reply
#3
What games? And what PCSX2 revision, Your CPU is a big bottle neck for your lag i'll tell you that, If you download the latest SVN: http://pcsx2.net/svn.php and enable MTVU in the speed hack sections it may help on some games (may break others)
search for your games on here: http://wiki.pcsx2.net/index.php?title=PCSX2_Wiki and you may find settings people has already discovered for best playability
Intel Core i5-4690k @4.5ghz
Samsung 16GB DDR3 @2000mhz
GeForce GTX 1080 8GB
Windows 10 x64
Reply
#4
(03-25-2012, 06:23 PM)sdnaSK Wrote: I assume it's to do with the 2.30GHz bit...

You assume correctly, sir.

(03-25-2012, 06:23 PM)sdnaSK Wrote: Any help?

Yes, but it won't help enough with too many games.
That help would be with Speedhacks.
Results from them will vary between games,
so experiment with them among your collection.

There is also the obvious;
a faster processor.

You could consider an upgrade to something modern for a real treat,
or take the $efficient$ route of overclocking your current.

Although, your current will only get you so far,
by means of per-clock performance,
but also with a fairly limited potential.

I would assume your current could handle 2.5-3.0Ghz,
but you better know what you're doing, if taking that route. Wink
Reply
#5
The game is Final Fantasy X

I will have a read of your posts thoroughly now,

Thanks.

Edit: The PCSX2 version is 0.9.8
Reply
#6
I can imagine FFX being somewhat playable with your CPU,
but it will depend on hacks, and depend on your opinion of "playable".

You should try the latest SVN of PCSX2.
There is a new hacks called MTVU that will utilize an extra core of your processor.

I can imagine that "sealing the deal" with FFX. Wink
Reply
#7
(03-25-2012, 06:48 PM)Rezard Wrote: I can imagine FFX being somewhat playable with your CPU,
but it will depend on hacks, and depend on your opinion of "playable".

It's mainly the audio that's really annoying. I mean I could play it, but when a few enemies come on the screen, the audio just slows way down (lags) and goes normal occasionally.
(03-25-2012, 06:48 PM)Rezard Wrote: I can imagine FFX being somewhat playable with your CPU,
but it will depend on hacks, and depend on your opinion of "playable".

You should try the latest SVN of PCSX2.
There is a new hacks called MTVU that will utilize an extra core of your processor.

I can imagine that "sealing the deal" with FFX. Wink

I'll try it out now, thanks.

Where do I enable these hacks? NVM, found it. Testing now.

Yessss, it works well! Thanks a lot!
Reply
#8
All Speedhacks are found in the "Speedhacks" tab of the Emulation Settings.

That would be under Config on the main PCSX2 window.

BTW - The speed of the sound is dependant on the speed of the game by default.
It sounds like crap pretty quick with just a bit of slow down.

You can try changing the sound from TimeStretch to Async Mix in the SPU2 plugin settings.
This will attempt to run the audio at the normal rate, regardless of the game's speed.

If you hadn't guessed wy Async is not default,
it's because it can introduce compatibility issues in some cases.

I recommend you try to speed up the game before resorting to this, though.
Reply
#9
(03-25-2012, 07:15 PM)Rezard Wrote: All Speedhacks are found in the "Speedhacks" tab of the Emulation Settings.

That would be under Config on the main PCSX2 window.

BTW - The speed of the sound is dependant on the speed of the game by default.
It sounds like crap pretty quick with just a bit of slow down.

You can try changing the sound from TimeStretched to Async mix in the SPU2 plugin settings.
This will attempt to run the audio at the normal rate, regardless of the game's speed.

If you hadn't guessed wy Async is not default,
it's because it can introduce compatibility issues in some cases.

I recommend you try to speed up the game before resorting to this, though.

It's all good now with the hacks.

Thanks Laugh

I'll try Async later
Reply




Users browsing this thread: 1 Guest(s)