Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Audio problems on Kingdom Hearts
#1
# PCSX2 version: 1.0.0
#Game Played: Kingdom Hearts (PAL)
# Description: the audio is cracked, slow, and when there are dialogues, the characters speak slowly (something like: 'Heeeelloooo, hooooow aaaaaare yooouuuu?', if u know what I mean).
#Pc Driver: Inter Celeron CPU, 450 @ 2.20GHz, 2.2GHz
#Audio Driver: Realtek 6.0.1.5864
#Video Driver (just to be sure): ATI radeon HD 4350
#SPU2-X settings: http://i1211.photobucket.com/albums/cc43...ttings.jpg
#GSdx settings: GSdx 5334 (MSVC 16.00 SSSE3) 0.1.16 [gsdx32-ssse3-r5350]
http://i1211.photobucket.com/albums/cc43...tings2.jpg


Where do I find speed hacks configuration?
Reply

Sponsored links

#2
Not a bug report, moved to support.

You are apparently not getting full speed, you must get 50 FPS to get your game to work (video and audio) at full speed, this is not like PC gaming. Better also post your system specs, GSdx configuration and speed hacks configuration
[Image: newsig.jpg]
Reply
#3
http://ark.intel.com/products/35239/Inte...MHz-FSB%29

thats a single core celeron m 450, and its probably getting the life chocked out of it by overheat protection.
Reply
#4
@ Bositman: I didn't activate speed hacks because they can cause lots of "collateral effects" as I heard. About FPS --> http://i1211.photobucket.com/albums/cc43...screen.jpg
Anyway I want to specify that this audio problem appears only in the dialogs and the first part of the game (now I'm still in Destiny Islands, and here the audio is cracked etc.), at the very beginning of it, the audio sounded well, more or less...

@ Squall: ...this means my PC isn't powerful enough? .-.
Reply
#5
You still haven't told us what FPS you get when the issue occurs. Also enable all speed hacks with [recommended] besides them, they have no negative effect on KH
[Image: newsig.jpg]
Reply
#6
I checked, and the FPS drop from 48/50 to 33/37/40 in the critical moments .-.
Reply
#7
Disable full screen mode (or get out of it by pressing alt+enter)
[Image: newsig.jpg]
Reply
#8
I was out of full screen mode when I saw this .-. and I noticed that FPS keep on dropping until 18/20!
Reply
#9
OK so just as we thought. Try enabling the [recommended] speed hacks as I told you before, maybe even set EE cycle to the first level (none of these will cause any bugs with kingdom hearts)
[Image: newsig.jpg]
Reply
#10
I enabled Speed Hacks, but the EE cycle was already set on the first level >< these are my default settings for the Speed Hack (I found it like this): http://i1211.photobucket.com/albums/cc43...edhack.jpg
Reply




Users browsing this thread: 1 Guest(s)