Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Audio problems using SPU2-X 1.1.0
#1
(I'm using this version 'cause i do not seem to get 1.4 to work.)

I simply tried every single possibility of configuration, i just can't happen to get things to work properly. As for now, i just tested with Metal Gear Solid 3 Subsistence, because that's the only game i want to play atm.

Sometimes audio happens to be laggy, sometimes slow. When the speed is nearly correct, i hear sound static every 100 ms or higher, and thats annoying, it makes the game unplayable.
What options shall i use to make it work properly?

I run on XP, Intel Core 2 Quad @ Q6600 (if you need anymore infos just ask).
Reply

Sponsored links

#2
Get the latest plugin pack (March 11) again, I've included a txt file describing what you need to do to get the newer plugins to work.
[Image: newsig.jpg]
Reply
#3
I can't find where to download it. :|
Reply
#4
Uh downloads forum....?
http://forums.pcsx2.net/Forum-Public-beta-builds--71
[Image: newsig.jpg]
Reply
#5
I get these errors when i run Pcsx2.exe after having updated the plugins:
[Image: screenshot.gif]
Reply
#6
You didn't read the .txt file as Bositman told you apparently, put the w32pthreads DLL file on the PCSX2 folder.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
I did:
Contents of pcsx2 directory;
Contents of plugins directory.

Thats my typical bad luck: always having problems that others haven't. Wacko
Reply
#8
Are you actually using the March 11 plugin pack from our site or some random downloaded plugins? Anyway, update your directX and use beta 1888 of PCSX2: http://pcsx2.net/downloads.php?p=publicbeta
[Image: newsig.jpg]
Reply
#9
Oh it could be the VC++ 2008 redist files, you are meant to use the beta plugin with the beta PCSX2 and it installs that.
http://www.microsoft.com/downloads/detai...laylang=en

Gigaherz cdvd plugin wont work with the pcsx2 0.9.6 version so you might want to keep the original one if you intend to use that one (should use the beta anyway).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#10
(04-23-2010, 07:12 PM)Bositman Wrote: Are you actually using the March 11 plugin pack from our site or some random downloaded plugins? Anyway, update your directX and use beta 1888 of PCSX2: http://pcsx2.net/downloads.php?p=publicbeta
I'm using the pack you linked me.
Anyways, that beta doesn't work either. This crappy Windows is just saying "blah blah better if you try to reinstall this" (i doubt quoting the italian error message as is would be of use).

(04-23-2010, 09:17 PM)Shadow Lady Wrote: Oh it could be the VC++ 2008 redist files, you are meant to use the beta plugin with the beta PCSX2 and it installs that.
http://www.microsoft.com/downloads/detai...laylang=en
That link doesn't work to me. Is it my problem?
Reply




Users browsing this thread: 1 Guest(s)