Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Audio / video out of sync in cutscenes
#1
Both audio and video are not synced together with audio been in front.

Video seems a little laggy at times and real fast at other times in cut scenes and in game.

Games: The Getaway , The Getaway Black Monday

System specs:
CPU:  FX-6300 (6 cores)
GPU:  R7 260x (2GB GDDR5)
RAM: 8GB DDR3

Any settings that could possibly fix this?
Reply

Sponsored links

#2
Hmm, it's unusual for audio to be in front. Are you using any speedhacks?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(05-30-2016, 04:41 PM)refraction Wrote: Hmm, it's unusual for audio to be in front. Are you using any speedhacks?

I have tried turning them on and completely off.

But no matter the speedhack settings the audio seems to always be in front.

Once the cutscene video ends the Game comes on and is in complete sync.
Reply
#4
Are your emulation settings on a preset(bottom left of the window) or are you using custom values?

I don't remember this happening when I played the games.
Reply
#5
(05-30-2016, 05:13 PM)FlatOut Wrote: Are your emulation settings on a preset(bottom left of the window) or are you using custom values?

I don't remember this happening when I played the games.

I have them preset. But I was trying other settings to try get sync but didn't want to sync.
Reply
#6
What are your Audio (SPU2) settings?
Reply
#7
(05-30-2016, 05:30 PM)FlatOut Wrote: What are your Audio (SPU2) settings?


Attached attachment.


Attached Files Thumbnail(s)
   
Reply
#8
Set module to 1 - XAudio 2 and Synchronizing Mode to Timestretch. The async synchronizing mode is likely causing this issue.
Reply
#9
(05-30-2016, 07:08 PM)FlatOut Wrote: Set module to 1 - XAudio 2 and Synchronizing Mode to Timestretch. The async synchronizing mode is likely causing this issue.

It seems to sync with the video but I get a high variance in High and low FPS so they sometimes talk proper fast and other times proper slow along with the video moving slow or fast.
Reply
#10
If the FPS is low sound will be slow too, that's normal. If they're talking too fast, you've probably set the framelimiter to MAX(F4 button) or TURBO(TAB button) so that it can run at above 60 fps/100% which will increase the speed of the sound too.
Reply




Users browsing this thread: 1 Guest(s)