Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Auto Zooming In and Out During Alot of Games
#1
When I decided to try more of my games in this emulator, I noticed that quite a few of them constantly zoom in real close then back out. I've never noticed this before. But then again, this would be the first time i've tried some of these games in this emulator so that's why I'm asking. Is this a known issue?

Normal:
[Image: ubq1.jpg]

Zooms In Constantly (and sometimes during gameplay):
[Image: uefu.jpg]
Model: Clevo P570WM Laptop
GPU: GeForce GTX 980M ~8GB GDDR5
CPU: Intel Core i7-4960X CPU +4.2GHz (12 CPUs)
Memory: 32GB Corsair Vengeance DDR3L 1600MHz, 4x8gb
OS: Microsoft Windows 7 Ultimate

Sponsored links

#2
I may be completely off, but are you using any widescreen hacks for this game? They could be the culprit. I can't think of anything else, so i'll be going now Tongue
#3
I thought that was it at first too. But then I disabled widescreen in both places in the emulator and it still happens.

I also tried the stable build and the first build of 3013 and it happens there too.

Wondering now if the newer nvidia drivers have something to do with this or not.
Model: Clevo P570WM Laptop
GPU: GeForce GTX 980M ~8GB GDDR5
CPU: Intel Core i7-4960X CPU +4.2GHz (12 CPUs)
Memory: 32GB Corsair Vengeance DDR3L 1600MHz, 4x8gb
OS: Microsoft Windows 7 Ultimate
#4
youre not using zerogs are you? cos that does weird stuff like that when i resize the window
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#5
Nah, I'm using GSdx32-AVX-r5725.

Imma downgrade to nvidia driver 314.22 to see if the issue is still there. I'll let you know the results.


Edit: IT WAS THE GRAPHICS DRIVER!!! lol.

On 314.22, it doesn't do this. Nvidia's drivers have been wonky for the past 5 to 6 months. And I guess I just found another issue with them Tongue
Model: Clevo P570WM Laptop
GPU: GeForce GTX 980M ~8GB GDDR5
CPU: Intel Core i7-4960X CPU +4.2GHz (12 CPUs)
Memory: 32GB Corsair Vengeance DDR3L 1600MHz, 4x8gb
OS: Microsoft Windows 7 Ultimate
#6
wierd... what are your gsdx settings? I haven't come across this problem and i always keep my drivers up to speed (using 326.80 at the moment) and i used the emulator very recently. You dont have the 3d vision stuff installed or something silly like that do you? ;p
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#7
The driver problems are dependent on the type of system you have. Problems like this are noticed by alot of ppl and some drivers even have destroyed some ppl's systems. If one would go to their website, they will see that alot of lockups and graphical glitches occur when using drivers after 314.22. These issues started when the titan came out and when they try to make one driver fit with all the hardwares that they've made. Slowly but surely they are handling these issues, it's just that I just happened to find another 'glitch' that happens with my system.

It's not gsdx's fault at all. 3DVision is integrated with my system and that isn't what is causing the problems. Hey 3DVision is awesome, whatchu talkin' bout willis? lol.
Model: Clevo P570WM Laptop
GPU: GeForce GTX 980M ~8GB GDDR5
CPU: Intel Core i7-4960X CPU +4.2GHz (12 CPUs)
Memory: 32GB Corsair Vengeance DDR3L 1600MHz, 4x8gb
OS: Microsoft Windows 7 Ultimate
#8
Made the assumption you didn't have 3DVision as not many people do Tongue Just trying to cut things out which could be causing the problem as they are different from my config, so i never install it Tongue
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#9


Nvidia released an update to their drivers again. I'm still getting this issue in these newer drivers. I, however, am not getting these issues in their previous set of drivers prior to the 320 series ( aka 314.22 ). What could be changed in the drivers that could cause this and is there anything that the team can do so solve this issue within the emulator? This seems to be the only emulator that this happens with.

notebook drivers 314.22 and below = fine

notebook drivers 320.00 and above = problem occurs


GDSX:
Code:
[Settings]
ShadeBoost_Contrast=50
ShadeBoost_Brightness=50
ShadeBoost_Saturation=50
ModeWidth=1920
ModeHeight=1080
ModeRefreshRate=120
Renderer=3
Interlace=7
AspectRatio=0
upscale_multiplier=1
windowed=0
filter=1
paltex=1
vsync=0
logz=1
fba=1
aa1=1
fxaa=1
nativeres=0
resx=1920
resy=1080
extrathreads=5
ShadeBoost=0
UserHacks=0
UserHacks_MSAA=0
UserHacks_AlphaHack=0
UserHacks_HalfPixelOffset=0
UserHacks_SpriteHack=0
UserHacks_SkipDraw=0
UserHacks_WildHack=0
UserHacks_AggressiveCRC=0
UserHacks_AlphaStencil=0
UserHacks_DisableCrcHacks=0


Core:
Code:
[EmuCore]
CdvdVerboseReads=disabled
CdvdDumpBlocks=disabled
EnablePatches=enabled
EnableCheats=disabled
EnableWideScreenPatches=enabled
ConsoleToStdio=disabled
HostFs=disabled
BackupSavestate=enabled
McdEnableEjection=enabled
MultitapPort0_Enabled=disabled
MultitapPort1_Enabled=disabled
[EmuCore/Speedhacks]
EECycleRate=0
VUCycleSteal=0
fastCDVD=disabled
IntcStat=enabled
WaitLoop=enabled
vuFlagHack=enabled
vuThread=disabled
[EmuCore/CPU]
FPU.DenormalsAreZero=enabled
FPU.FlushToZero=enabled
FPU.Roundmode=3
VU.DenormalsAreZero=enabled
VU.FlushToZero=enabled
VU.Roundmode=3
[EmuCore/CPU/Recompiler]
EnableEE=enabled
EnableIOP=enabled
EnableEECache=disabled
EnableVU0=enabled
EnableVU1=enabled
UseMicroVU0=enabled
UseMicroVU1=enabled
vuOverflow=enabled
vuExtraOverflow=disabled
vuSignOverflow=disabled
vuUnderflow=disabled
fpuOverflow=enabled
fpuExtraOverflow=disabled
fpuFullMode=disabled
StackFrameChecks=disabled
PreBlockCheckEE=disabled
PreBlockCheckIOP=disabled
[EmuCore/GS]
SynchronousMTGS=disabled
DisableOutput=disabled
VsyncQueueSize=2
FrameLimitEnable=enabled
FrameSkipEnable=disabled
VsyncEnable=disabled
ManagedVsync=disabled
LimitScalar=1.00
FramerateNTSC=59.94
FrameratePAL=50.00
DefaultRegionMode=ntsc
FramesToDraw=2
FramesToSkip=2
[EmuCore/Gamefixes]
VuAddSubHack=disabled
VuClipFlagHack=disabled
FpuCompareHack=disabled
FpuMulHack=disabled
FpuNegDivHack=disabled
XgKickHack=disabled
IPUWaitHack=disabled
EETimingHack=disabled
SkipMPEGHack=disabled
OPHFlagHack=disabled
DMABusyHack=disabled
VIFFIFOHack=disabled
VIF1StallHack=disabled
GIFReverseHack=disabled
FMVinSoftwareHack=disabled
[EmuCore/Profiler]
Enabled=disabled
RecBlocks_EE=enabled
RecBlocks_IOP=enabled
RecBlocks_VU0=enabled
RecBlocks_VU1=enabled
[EmuCore/TraceLog]
Enabled=disabled
EE.bitset=0
IOP.bitset=0


P.S. The discoloration is from a previous driver and not the newest beta. However, the zooming in problem still occurs. The newest beta drivers right now are 331.40 for notebooks.
Model: Clevo P570WM Laptop
GPU: GeForce GTX 980M ~8GB GDDR5
CPU: Intel Core i7-4960X CPU +4.2GHz (12 CPUs)
Memory: 32GB Corsair Vengeance DDR3L 1600MHz, 4x8gb
OS: Microsoft Windows 7 Ultimate
#10
Already reported here: http://forums.pcsx2.net/Thread-Graphics-...ia-drivers

No solution so far.

Quoting from that thread:
Quote:Any driver from 326.XX onwards is a problem for PCSX2. Anything 320.49 or prior seems to be fine. Also doesn't matter how old PCSX2 is, 326.XX onwards will affect any version of PCSX2 as far as I can tell.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.




Users browsing this thread: 1 Guest(s)